Jump to content
  • 0
payloadone

Toast Hd/bd Plug In Will Not Install

Question

Purchased BD bundle from OWC with Toast 12 Titanium and Roxio HD/BD Plug in on physical DVD. No problem installing Toast 12. Registered both software programs and received email acknowledging the registrations but no support codes were given with either email acknowledgement. The Roxio HD/BD plug in will not install on my Mac Pro (2013 model) using OS 10.9.5. The HD/BD installer has a line to accept the HD/BD plug in serial number but when I enter the registered serial number, the "Next" button remains grayed out so installation of the HD/BD plug in does not take place. Since the software was delivered in a physical disk, Digital River can not help me. Roxio has not sent me a support code for either of my registered software products (Toast 12 Titanium or the HD/BD Plug-in) so I am rather orphaned in this tech support loop where I can't get into Roxio and get this problem resolved. Any help would be appreciated.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Usually the greyed out is because the code has a letter O that you entered as a number 0 (or vice versa). Same issue with the Letter l and number 1. See if there are any of those. Also be sure you are using the plugin's code and not the Toast code.

Share this post


Link to post
Share on other sites
  • 0
Guest Rox-Ralf

If you are certain that you type in the correct code and still have the same problem. Just let me know and I will try to help you on that.

Share this post


Link to post
Share on other sites
  • 0

Thanks Rox-Ralf for the reply. I am certain I entered the correct code for the HD/BD Plug-in. Yes, OWC provided on the DVD envelope separate serial numbers for Toast 12 and the HD/BD plug-in. The Toast 12 serial number entered into the installer and installed with no problem. There were "zero's with the plug in serial number that I also tried letter "O" just to be sure and I still have the same no install possible result with a greyed out "Next" button. (There were no I's to confuse with 1with my case). I tried both serial numbers for the HD/BD plug in but the serial number for the HD/BD plug in is clearly labeled - again no success. I have successfully registered both products on the Roxio site and received e-mail conformation; however, in neither case was a support code sent so I can't enter Roxio's tech support to submit a trouble ticket. It seems they are not set up to handle a physical software delivery of their software from an outside source (OWC in my case). If I had performed an electronic dowload, then Digital River would have a reference to me and then they would be able to assist me. BTW, just for fun, I did enter the Mac OS "safe mode" and I had the same result as normal startup without success installing the HD/BD plug-in.

Share this post


Link to post
Share on other sites
  • 0

You might send Rox-Ralf a private message in case he misses your follow-up post.

Share this post


Link to post
Share on other sites
  • 0

Thank you Rox-Ralf for the new serial number. The HD/BD plug-in successfully installed and I can see it within the Toast 12 program. I appreciate the quick response. Please consider this item resolved.

Share this post


Link to post
Share on other sites
  • 0

Hello Rox-Ralf, I have the same problem as payload one, can you please help me as well? My scenario is identical, including the bundled purchase from OWC.

Share this post


Link to post
Share on other sites
  • 0

Purchased Toast 12 pro, not burning HD Def to dvd. Did not see anything on HD/BD Plug ins in my bundle of apps that came with pro. The problem i'm having is when I burn (HD to dvd) once burned it only plays back audio but not the movi, No Picture.

Share this post


Link to post
Share on other sites
  • 0

Purchased Toast 12 pro, not burning HD Def to dvd. Did not see anything on HD/BD Plug ins in my bundle of apps that came with pro. The problem i'm having is when I burn (HD to dvd) once burned it only plays back audio but not the movi, No Picture.

I believe the Toast 12 Pro Blu-ray plugin is automatically activated when the Toast 12 license is entered. No plugin to install. As for the issue with the video not appearing that's going to take some troubleshooting. Maybe it's best to start a new topic and describe the specs of the original video and the steps you used. Is there no picture when the disc is played on the Mac or on a DVD player?

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem but I have a Mac Mini (late 2012) and it is Toast 14 Titanium. I missed the online chat with tech support because I had to work is there a way to resolve this with me too? Sorry to be a pest. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×