Jump to content
  • 0

Interface Error -32030 : The Connection Is Not Stable.

Hoof Hearted


I am using a brand new iMac 3.5 ghz core i7 running MacOS 10.9.5 to which I have attached an LG BP06LU10 blue-ray reader/writer.


I have just tried to copy an ordinary DVD disc with some home video on it to another disc DVD-R using Toast 10 Disc Copy . It reads, then ejects, the disk okay. However when insert a blank DVD-R it writes the Lead IN track but the quits with the error above.


I have searched the internet but, although there are people with a very similar problem, mine seems to be unique in that everyone else seems to get error 5 (-5?), whereas I get error -32030.


I have tried 'Repairing Permissions' and using both USB plugs to power the LG External burner. On my other iMac the LG works fine with just one its two USB plugs inserted into the back of the computer.


Another thing I have noticed is that, when this failure occurs, Toast 10's "Read From:" option under Disk Copy changes to read "FireWire CD-ROM" instead of my LG Drive. Furthermore my LG Drive is no longer an option. This means that I have to quit Toast 10 in order to eject my blank DVD.


I also notice that my blank DVDs appear to have been rendered unusable.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Thanks for pointing me in the right direction Tsantee.


I went back to my old iMac. It's a Mid 2007, 2.8 GHz Intel Core 2 Duo currently running Mac OS 10.8.5 (Mountain Lion). Using Toast 10 I was able to run off eight copies of my DVD on the remaining (Verbatim as it happens) DVD-R disks. Some were with the source disk in the iMac's internal optical drive; some with the source disk in the LG Blue Ray drive. Not a hint of a problem.


I read your reply today at work. In my lunch break I discovered that LG does indeed have available a firmware upgrade for my BlueRay drive - version HL04 in fact. When I got home I interrogated my 2007 iMac and it revealed that my LG Blue Ray drive firmware is version HL03. AHA!


I booted my 2007 iMac into a Mavericks partition that I have installed on my HDD (to test out such matters prior to myself upgrading to Mavericks (Mac OS 10.9)). I ran Toast 10 and successfully made one more copy.


My conclusion so far is - It is not Toast 10 and it is not Mavericks. I suppose that it still might be my new iMac - but I doubt it.


My guess is that, to use the LG with my new Mac I will need to perform the Firmware upgrade that you yourself kindly suggested.


It's not all good news however.


The LG firmware upgrade software is an .exe file. So I can't use either iMac to perform the firmware upgrade. I will need to seek LG's advice about this.


Alternatively I could keep the LG Blue-ray writer for my 2007 iMac and get another similar device unit for the new 2014 iMac.


Anyway, it seems that, even if USB 3 is intended to be backwards compatible with USB 2 then it might not be, quite, and LG appear to have been caught out by this - at least it seems that they had been for a short while.


Thanks for your help Tsantee. I will let you know how I get on with LG.

Link to comment
Share on other sites

The problem may be a combination of the brand of blank discs in combination with the drive's firmware and Toast. I would try a different brand of discs (such as Verbatim). Also, shut down and then restart your Mac. The error message you're seeing is coming from the Blu-ray drive.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...