Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
jfgalli

Roxio Creator Nxt 2 Crashes - Split From Dead, Non-Related Thread

Question

I have Roxio Creator NXT 2 on a system 7 machine, which I had to get about a month ago, because you no longer support Creator 2010 which worked just fine on my old computer. I keep getting this same message when I'm using the sound editor. It crashes right in the middle of my projects. It is VERY annoying to have to restart the program, load all the cuts and start ALL over. I need a better answer than well it copied the disc didn't it, well this is in the middle of my work. It is happening too often to be an OH WELL, There is obviously a bug in this program or an incompatibility of some sort which needs to be fixed!. Since one is unable to speak to anyone and the chat button doesn't work either, I may be looking for a different program. VERY, VERY UNHAPPY!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

jfgali, We USERS support Q and A for ALL versions. Roxio/Corel doesn't. because your new computer probably has W8 on it (your choice).

 

Are you getting any error messages other than the Windows one? Please tell us about your computer via dxdiag.exe (link to instructions).

Share this post


Link to post
Share on other sites
  • 0

No the computer I bought had Windows 7 on it on purpose because I didn't want any incompatibilities, silly me. Anyway, the error occurs right in the middle of editing and only the Windows one. I close the program and begin again. And as requested the dxdiag

Share this post


Link to post
Share on other sites
  • 0

Two suggestion; one might help and the other is good practices. Set you users font to 96 dpi. Youyrs is set to 120. Update you graphics chip drivers. Yours is almost two years old.

 

What about the other question about error messages other than Windows? Usually you will get one from the program. Has it EVER run right?

Share this post


Link to post
Share on other sites
  • 0

It may run correctly for 10 to 15 minutes, then down it goes from the beginning. Nope, never work right from the beginning. I only get the Windows error. Thank you for the other suggestions, will do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×