Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture Device- Videowave 7


hilbrmh

Question

When I try to capture through my SONY Digital8 camcorder using EMC 7.5, I have problems. The software recognizes the device; however, when I move through the CAPTURE windows at the CAPTURE PREVIEW the "next" button is dimmed out and I get a message "Capture device was lost. Please click 'cancel' to start over".

 

Any ideas?

 

Thanks, Milt

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

James,

 

You are "spot on". I am using the SONY as a pass through (VCR-SONY-1394).

 

The sequence I planned to use is; 1) Turn SONY camcorder on (so it's ready to receive the VCR video), 2) startthe VCR tape, and 3) start to capture with Videowave.

 

Sounds like you are saying after the program recognizes the SONY, I should turn it off? I don't understand.

 

Milt

Link to comment
Share on other sites

Guest mlpasley
.

 

Sounds like you are saying after the program recognizes the SONY, I should turn it off? I don't understand.

 

Milt

 

Some people have had success by pressing the stop/pause button on the camcorder, then unpressing the button to get the program to capture the video.

 

I use the signal converter on my camcorder all the time, but I have to use another program ( a previous version, VideoWave 5 ) to actually capture the video. The solution that works for some doesn't work with my Sony DV Camcorder.

 

I'd be interested to know if you get it to work.

Link to comment
Share on other sites

ml,

 

When I use the SONY as the converter between the VCR and my computer, there isn't any tape in the camcorder. So the "stop/pause" buttons do not have any effect. I inserted a pre-recorded tape in the camcorder and tried to capture it. THAT WORKED!! Like you, if I want to bring something I captured using this set-up, I use an application that recognizes the camcorder (CLICK TO DVD by SONY) and then inport it. I was just trying to save a step! Any other suggestions?

 

Milt

Link to comment
Share on other sites

When I try to capture through my SONY Digital8 camcorder using EMC 7.5, I have problems. The software recognizes the device; however, when I move through the CAPTURE windows at the CAPTURE PREVIEW the "next" button is dimmed out and I get a message "Capture device was lost. Please click 'cancel' to start over".

 

Any ideas?

 

Thanks, Milt

 

What are you hooking it up to?

 

How are you hooking it up?

Link to comment
Share on other sites

Guest mlpasley
When I try to capture through my SONY Digital8 camcorder using EMC 7.5, I have problems. The software recognizes the device; however, when I move through the CAPTURE windows at the CAPTURE PREVIEW the "next" button is dimmed out and I get a message "Capture device was lost. Please click 'cancel' to start over".

 

Any ideas?

 

Thanks, Milt

 

Could you describe what you mean by "capture through"? Are you trying to use the signal converter?

Link to comment
Share on other sites

Could you describe what you mean by "capture through"? Are you trying to use the signal converter?

Me thinks he is using the Sony as a 'pass through' – VCR to Sony – Sony to PC via 1394.

 

If that is the case, manual capture is needed and you may have to Stop the Sony from playing after Capture starts its' tape.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...