Jump to content
  • 0

"no Input" Problem



I'm trying to capture footage on my PC using my Roxio. It's worked just fine for a long time and it's suddenly not working... well, it's working in the sense that the signal from the HDMI cords goes from the computer tower, through the Roxio capture device, and to my monitor just fine, but the program itself just says "No Signal" which makes absolutely no sense at all.


I'm not trying to capture footage of a console, I'm trying to capture footage of my computer games, it's worked just fine up till now.


I've already tried repair several times, even with my anti-virus protection off, I assume the HDMI cables are just fine since the signal does go through to my monitor, the Roxio itself doesn't seem damaged and this was all worked just fine the other day, what happened?


Here are my computer specs:



Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144)

Language: English (Regional Setting: English)

System Manufacturer: Gigabyte Technology Co., Ltd.

System Model: To be filled by O.E.M.

BIOS: BIOS Date: 04/16/12 15:19:13 Ver: 04.06.05

Processor: Intel® Core™ i5-2550K CPU @ 3.40GHz (4 CPUs), ~3.8GHz

Memory: 8192MB RAM

Available OS Memory: 8154MB RAM

Page File: 4432MB used, 11874MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: 96 DPI (100 percent)

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode



Display Devices


Card name: AMD Radeon HD 6800 Series

Manufacturer: Advanced Micro Devices, Inc.

Chip type: AMD Radeon Graphics Processor (0x6738)

DAC type: Internal DAC(400MHz)

Device Key: Enum\PCI\VEN_1002&DEV_6738&SUBSYS_174B174B&REV_00

Display Memory: 4095 MB

Dedicated Memory: 1011 MB

Shared Memory: 3084 MB

Current Mode: 1920 x 1080 (32 bit) (60Hz)

Monitor Name: Generic PnP Monitor

Monitor Model: DEMO TDA19978

Monitor Id: NXP4E0A

Native Mode: 1280 x 720(p) (60.000Hz)

Output Type: HDMI


I've also consulted all the different suggestions on here and still I get nothing. I have the exact same problem where when I adjust the resolution bar and suddenly I get something, but it comes through all glitchy and broken. I have no idea what to do, please help me.




Again, I'm trying to capture footage OF my computer, ON my computer, not a console.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

And I have updated everything just to make sure, I even went into Device Manager to both make sure it was there and that it was up to date, which is was, and did an update check when I tried to use repair on the installation disk.


EDIT: It's actually NO INPUT not NO SIGNAL but I can't edit the title.

Also just tried it on a different computer and it works, so now I'm extra confused.

Link to comment
Share on other sites

...Are you freaking kidding me?



This thing has a really sick sense of humor or something, first it doesn't know it's getting a signal when it clearly is otherwise the monitor wouldn't be on and now it doesn't know the disk is in the tray, when it clearly is otherwise it wouldn't be running the repair program... I'm not going to lie, getting a little upset.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...