Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Issues After Several Months Of Use...



So, for some reason after about 6 months use of Roxio, I had no issues.


I took about a month or 2 off of recording video games for my YouTube. I wanted to start it back up, and, now I'm getting an issue.


I have all the hardware/software installed correctly. I have the HDMI ports plugged in. The blue screen shows up like it normally does when the Recording software isn't running. But when the software is running. It'll show 2 blue line rectangles on the left side of the screen on the software. On my TV, it says "Not Supported" I did install the SP2 update, but even before that it wouldn't work.


Now, my Xbox 360 wont even load up. The controllers lights will blink all 4 area's and the xbox middle light will be on, but not the controller light. I have everything set up on my xbox as well. My PS3 isn't even showing through the AV cables.


I have a Windows x64 8.1 HP 2000 4GB DDR3 RAM, AMD E-300 APU Dual Core 1.30GHz with Radeon 6310 HD graphics. Yes, these are low specs, but it still worked just fine with no issues before. My 7 year old Dell laptop even worked just fine with even crappier specs.


My question is. What happened? I go into the Device manager, and check to see if the USB installed correctly, and it did. Made sure it was all up-to-date. Installed the latest update for Roxio, and my GamerCap.com software as well.


Note: Both Roxio Software and GamerCap isn't showing anything.


Thanks in advanced!



Edit: Progress. Fiddling with it on the PS3 and it worked. (Settings were already set up.) It wouldn't work with component straight. Which I find this odd. I connected my HDMI cords into the Xbox, and Roxio, and then HDMI to TV. All component cords connected as well. Switch to HDMI1 channel and PS3 shows up through HD using Component cables. lol. It's specificly set to the YPbPr mode on the PS3. No other output is able to go through anywhere. Since the PS3 is right protected using HDMI and recording devices it confused me a lot....


But Xbox. Everything is set up. and No, I don't have comp. cords for the xbox. Just HDMI. Ps3 though is very laggy, so my computer isn't as strong for the component, but HDMI is perfect. Or at least it used to be...

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Either way. Its not working properly in HDMI. But both cords work properly. As I tested both out on my Xbox and ps3. Both show up just fine. Even tried my laptop to tv and that showed just fine with both cords. My devices HDMI ports must be busted or something. It just sat for a month collecting dust. But its a few years old. I've only had it for a year. My friend gave it to me because he didn't want to do videos anymore. So he just gave it to me.

Link to comment
Share on other sites

Just to be clear, there is no difference between Component and HDMI as far as 'Speed'... both operate at the same speed - the speed of light :huh: Of course all of this travels to your PC through your USB cable, all processing takes place in the RGC box.


The fact that the PS3 came back after changing the settings gives some hope that your Xbox will too. On occasion settings just have to be changed then changed back to work :wacko:


Another test for HDMI would be to use a different source - your PS3, your PC a DVD or BD Player. Objective is to just Test for preview and pass through, not record.

Link to comment
Share on other sites

I changed my xbox from 1080P to 720P, and even to device discovery. It doesn't work. Upon changing things today for the PS3, normally I would get a "Protection" error in the signal area, this time i got no signal using HDMI on my PS3. I only have a PS3 and an Xbox. No BD player, or DVD player. :/


I like roxio, as I've made great looking videos in High Quality. But, if it's not gonna work in HDMI, I'll probably have to get either a different one, or an Elgato. Since the roxio works just fine in Component. I'll probably keep that connected to my PS3, and elgato for my Xbox. :P Otherwise, I'm probably just gonna not worry about it for now, unless somehow it works later.

Link to comment
Share on other sites

Its red. As if it were not connected. I got it to work using component cables on Xbox. I went and bought some and it works. Looks horrible to my eyes both on tv and recorded play.


I tried my other tv, thinking it was my main tv and both tvs say not supported. Both are different tvs, both used to work just fine just through HDMI. But it seems the Hdmi ports on the device is shot. Because with discovery off it still wouldn't connect. With discovery on, component showed up working. With it off. Nothing. To clarify better to see if it wasn't my Xbox so I used my girlfriends Xbox and did the same thing. So its the device its self.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...