Jump to content
  • 0
Timmys

Massive Interlacing On Medium Quality Setting

Question

As with everyone else I get audio sync issues on the High Quality setting so tried the Medium Quality setting but now I get massive interlacing instead - arrgghhh!! Anyone got any ideas of what to do? I've tried removing the interlacing in other software but it's no good as the reduction in resolution from high>medium means the interlacing is not on alternate lines so the software can't remove it. I'm not fussy which I get working - High or Medium - but one of them needs to be useable! Help!

 

Example;

 

High

high.png

 

Medium

med.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The interlacing fields are reversed on the medium-quality setting image you posted. What app is playing that video? Toast's custom-encoder settings window has settings for field order when making a video DVD. By default it is automatic but there also is the option for top field first or bottom field first. You should have been able to play the captured video with QuickTime Player without this effect. Is there more information you can provide?

 

As for the audio sync issue you may be able to correct it using the freeware QT Syc.

Edited by tsantee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×