Jump to content
  • 0
Sign in to follow this  
Andy Slade

Graph Rant

Question

On another note - I would not recommend buying this software if you have Windows 7 64 bit. In Videowave, whether editing a video or trying to create a video slide show IT IS NOT POSSIBL:E TO SAVE YOUR FILE WHEN YOU ARE READY. You will continually get a 'cannot create render graph' error and no file is generated. I have logged this with support and they admit the bug, but have not yet offered a solution/bugfix/workaround. I have completely wasted my money.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

When saving a video file on my system the rendering complets OK, but a dialogue pops up to say that it cannot create the render graph and no file is created. This happens EVERY time I try to save a video, making the videowave software completely useless! I am running on a Dell woorkstation with Windows 7 64 bit, with 64Gbyte of RAM and an AMD Firepro graphics card.

Share this post


Link to post
Share on other sites
  • 0

You are posting your issue into Topics that have nothing to do with it :huh:

 

The 'unable to create the render graph' has proven rare but elusive!

 

One case found they did not have permission to write to that folder. Change privileges fixed it.

 

Another - regsvr32 "C:\Program Files\Roxio 2010\VideoCore 12\sonicmcdsdv.ax"

(not found in RGC or NXT)

 

Could be pre-render is needed…

 

I would try the last one first! Take the clip or clips that make up your project and use the Video Copy and Convert to convert them into say mpeg files (doesn't matter what, this is a quick and dirty test)

 

Then create a New Project with these files. Mimic your original project but don't don't do any painstaking edits, remember it is just a test!

 

Then do your Export As or whatever you did before that produced the error ;)

 

I have one more thing to try but see what this does for you first!

Share this post


Link to post
Share on other sites
  • 0

You indicated that you got that error message when you were SAVING a project. That error shows up only when you are outputting a project to a file or to a DVD. If are you indeed getting that error when you are saving the project, something is wrong with your process or with your computer (just saying).

 

Please clarify when you are getting that notice.

 

You said " You will continually get a 'cannot create render graph' error and no file is generated." That is a well known and long standing issue that affects only some people. Roxio/Corel knows about it but can't find a cure because it doesn't affect most people.

 

Start with this information but most people who have the problem use the ISO method for output. (Link) . Here is also a good discussion where one person fix that problem by updating/re-installing msxml.Another updating DirectX (here)

​

​By the wqay, thanks for posting your computer specs. Is it up to date with all Windows updates and driver updates for your video card/chip?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I am sorry I posted my query to the wrong thread, but I had difficulty trying to find out how to start a new thread. Thanks for the replies. As I was also having trouble with corruption occurring in an audio project I was creating, I decided to completely remove NXT2 and start again. I used the Windows program control panel to remove both the application and the 'contents'. I then rebooted the computer and also cleaned out the registry using two programs (MaxReg cleaner and Trend clean-upfreeze.pdf). Then, having switched off the virus software, I reinstalled the two packages. Unfortunately, I still get the same problem when I try to export the video. This happens whether I am exporting a pure video I have created in Videowave, or using the Slide show app to create a video from a few jpg files.

My computer is fully updated with all the latest updates from Windows and Roxio (none required).

I have also tried going into the tools/options menu and changing the rendering from Hardware to Software and unchecking the Intel Enhanced box. When I change the rendering to Software, I don't get the render graph error, but the rendering freezes at 99% and never creates an output file. Then, when I change it back to Hardware rendering, I don't get the render graph error but it still freezes at 99% (see attached file)

 

post-97-0-74391100-1416699232_thumb.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×