Jump to content
  • 0
Sign in to follow this  
savinpvtmike

My Hd Pro Wont Record On 720P Or 1080I On Component

Question

my hd pro wont record on 720p or 1080i on component it was always able to till the lateset update so now i cant do ps3 videos how can i fix?

it only records 480p only yyyyyyyyyyyyy

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You post on a National Holiday and really expect a reply :wacko:

 

To your issue... The RGC will only list what it receives from your PS3!

 

That means your PS3 settings are NOT outputting what you want to capture in ;)

Share this post


Link to post
Share on other sites
  • 0

ya but it dus the same thing with my xbox i see it fine on my tv but in the capture software it is set to 480p and i cant change it. and i forgot that i posted it yesterday not 2 days ago sorry.

Share this post


Link to post
Share on other sites
  • 0

Same answer...

 

Your game OR you output is not greater than 480...

 

You CANNOT use any auto settings. You must set the game box to a specific output ;)

 

If it makes you feel better, you can try a proper repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

 

Unplug your RGC Device and put it aside until you are completely finished.

 

 

Now insert your Roxio Disc.

 

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

 

When you reach the screen where
Repair
is offered, choose that!

 

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×