Jump to content
  • 0

Crashes When I Open Options



I got my Roxio in the mail yesterday, installed, and it worked fine. I recorded a couple gameplays, even edited and exported them in the built-in editing program.

Unfortunately, for seemingly no reason, I get "No Signal" in red when I open the capture program. When I try and open options, or change almost anything, really, it crashes. When I try and change the quality, it seems to work for a second, but the picture gets all blurry, and it still crashes when I open the options menu.


I've tried:

- Repair Install

- Restarting the RoxMediaDBGame 1X Service

- Rebooting my computer and xbox

- Changing Xbox resolution

- Turning off (and on) Discovery

- Completely unplugging everything, then plugging it all back in

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

By itself, the red No Signal indicates that NO Valid Signal is reaching the RGC device...


Substitute another different HDMI source! A DVD or BD Player Anything with HDMI Output ;)


Otherwise, I know this is extensive, but it what I suggest...

(Add Nothing! - Skip Nothing!)


Unplug your RGC Device and put it aside until you are completely finished.

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.


Create a New User Account with Administrator Privileges.


Turn OFF any A/V & Firewall.


Reboot and log on to that new account.


Copy your entire disc to a new folder on your HDD.


In that new folder, right click on Setup.exe and select Properties.


Under the Compatibility tab, make sure
is checked!


Right click Setup.exe and select Open.


Allow it to Check for Updates (this is for Roxio not Windows)


Use the Default Locations!


When the Install competes, turn your AV & Firewall back on and reboot.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...