Jump to content
  • 0
Rosey

Creator 2010, Video And Photo Program Errors Plus Installation Problem

Question

I use Roxio Creator 2010 in a Windows XP/SP3 pc

 

I use this software to edit photos, videos, and music. I has been working fine, and never felt any need to upgrade.

 

(Sorry there is nothing downloaded now, and I don't remember the exact name of the programs, or what the erros said verbatum, but will do my best to explain)

 

Few weeks ago I started having problems opening Photo suite, and Video Wave. When I tried to open Photo suite it would say there was an error, nd needed to close. Video Wave would say something about problem with the Skin. Everything else was working fine. After trying every thing I could think of, those 2 programs would not work, so I decided to Uninstall/Reinstall.

 

I used the Roxio Uninstaller, to uninstall the application, and finished with Revo to remove leftover junk. After that I still found a number of files left in Add/Remove Programs. but I could not remove them from there. I then went to Search and looked for Roxio , and found a whole bunch of files there. I removed those manually, leaving just the ones that were saved in My Favorites in IE.

 

When I bought this software, I also bought a CD. After downloading the software in my computer, i saved the download in my external driver. I have used that download to reinstall many times, When for one reason or another I had to restore or change my computer.

 

This time, I downloaded the software from my saved download. It downloaded OK, but the photo and video programs still wouldn't work. I uninstalled and installed again, this time from the CD. It downloaded, but the two programs would not work from there either.

 

I uninstalled again, and reinstalled from my saved files. This time, it would run throgh the first part of the download, at the end it would say, that there had been an error and that the software was not installed. I tried 2 more times with the same result. Any suggestions?

 

Thanks

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Thank Myguggi, I should have known what the AutoPlay was. It jumps to open my drives everytime I plug something in my computer, but didn't know that was what you were talking about. It doesn't have a dissable buttom per se, but I will figure it out.

 

 

JIM

 

Here goes the Roxio Log Files, I hope you can figure out something from them. The instructions to solve error 1603 didn't do any good, but I am going to try dissabling the AutoPlay, and see if that helps.

 

Thanks, Thanks again.

Roxio Log Files.zip

Edited by Rosey

Share this post


Link to post
Share on other sites
  • 0

Nothing really jumps out only the confirmation of the 1603 error...

 

This is extensive, but it what I suggest...

(Add Nothing! - Skip Nothing!)

 

[indentDownload and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Use the Default Locations!

 

When the Install competes, turn your AV & Firewall back on and reboot.[/indent]

Share this post


Link to post
Share on other sites
  • 0

I am sorry, but have to ask. How do I create a new account with administration Services. Right now I don't use a password or anything to sign in. So I am not even sure if I have an account at all. Last time the techs cleaned up and reset Windows in this computer, they left it with a name I had to click to get in. I asked them to remove that, and they did. So I am not sure what I have now. Sorry for the bother.

 

By the way, I did try using the Creator Disc with the AutoPlay disabled, but that didn't work either

Share this post


Link to post
Share on other sites
  • 0

I found in Google how to create a new account by going to User's Account in Control Panel, but I still have questions, I hope you can bare with me a little longer.

 

1 if am able to this correctly, will the new account appear now every time I start my computer? Right now, when I turn it on, or restart, it just goes straight to Windows by itself. I don't have to log in at all.

 

2. Just found out problem with Revo. (Edited here, I found what I couldn't find before in Revo)

 

3. If I create this new account, will I be able to delete if I want to after trying the Roxio Installation, and how?

 

4. Everytime I try a reinstall and fails, I do a Search, Recycle bin, and Ccleaner clean up before trying to reinstall again. Is this necessary, or am I just wasting my time doing this?

 

5. Has anybody ever been successful at reinstalling Roxio Creator 2010, or any other version for the matter? The only way, I have been able to do it before, has been after doing a complete Windows Restore, or when getting a different computer. I am starting to lose hope here. I have been working on it for months, and have tried so many things without luck. I have looked in the forum, and really haven't found anybody who has been able to accomplish this yet.

 

 

I used to be able to do a Windows Restore myself anytime I wanted. The problem is that the last time it was done. it was done by the local Techies, and they changed everything. They moved everything from Local C to Local D. Then removed and added some programs I needed, they even updated the media drive I needed to be able to use Roxio because the one I had was not compatible with it. So my system is not the same as the one I had before. Having everything in D, I don't know what would happen if I try to reset Windows by going to F9, as I used to, or by using the Recovery discs that came with the computer. Plus, I would not be able to replace those programs they added. The place where they did this, is not in business any more, so I can't go back and asked them for help. (Just a litte background on my past with Roxio and this computer).

 

I hope the Users Account suggestion will work, if I can do it correctly.

 

 

Thanks

Edited by Rosey

Share this post


Link to post
Share on other sites
  • 0

1. you can delete the account whenever you like. If it get it installed it will stay.

 

2. I don't have the paid version but if you don't have moderate (doubtful you don't) then you are risking you Registry by using it!

 

3. see 1.

 

4. Ccleaner is probably why you are having trouble. I have not used a Reg cleaner since Win 95.

 

5. More times than I care to recall... with beta testing from Version 6 on, many, many reinstalls/repairs
;)

Share this post


Link to post
Share on other sites
  • 0

Thanks Jim.

 

I did find the Moderate. There was a Build in, Safe, Moderate, and Advanced. I will start following your list now that I have gathered more information to go on.

Right now I have a bunch of temp files in the computer after I tied to install the last time. Should I clean all the out, first, or leave them alone, and proceed with your list..

 

It is reasuring that you have reinstall, maybe there is hope yet.

 

I only use the cleaner part of Ccleaner and clean only the Applications and Windows part. Never use the Registry part. So, I am saved in that case.

Edited by Rosey

Share this post


Link to post
Share on other sites
  • 0

Well Jim, I followed your list to the letter, but it didn't work. At the end when I go to Set up and click Open, I get the Language Option, and the message that saids "Wait while set up loads...." Then the message dissappears in about 10 seconds. I wait and wait, and nothing happens.

 

I did create the New Folder in my local D where all my other folders, like Documents and Settings, Program files, Windows, etc. live. My C Drive is named a Recovery Drive, so I don't think I should go in there, though this time the Log Files for my las intent to install went in there, I don't know why. Another thing that I wonder if it may be wrong is that the Set up application is just that, Set up, it doesn't say Set Up. Exe. Would that be a problem?

 

What you think?.Should we continue to try?

 

Thanks,

Edited by Rosey

Share this post


Link to post
Share on other sites
  • 0

Log Files might hold the reason... like to see the Setup.log

 

This is for a different product but follow these as they fit - HERE

Share this post


Link to post
Share on other sites
  • 0

Did you make sure that the start up didn't accidentally minimize to your task bar (bottom of your screen)?

Share this post


Link to post
Share on other sites
  • 0

JIM, I did sent log files from my installations attempts twice before. The ones I sent before were the ones that were created when I tried to install from the Roxio files I have saved. If you want me to send the ones that were created when I used the disc and done using a new account, I will have to do it all over again. But, I will do if you want me to.

 

 

What happened is that I created a new account and tried to install. I did that twice. but that didn't work. I then deleted that account and created another one, and tried again. That failed also. Long time ago, I had the log in window disabled so I wouldn't have to log in every time I started my computer. After creating the new account, the log-in window came back again. I called the techs who had disabled it for me before. They took care of it, but before doing any thing, they asked if I needed that new account. Since I was done trying to install, I told them I didn't need it. So they removed it with the log in window, including all its files with it. (If you wonder, they told me to go to where I got the software, if I needed help installing Roxio)

 

I you think it will help, I will try the install again to get the log files. I am just worried about getting that darn log in file again. But I will do it, if there is a chance I get Roxio installed.

 

SKNISS

I am sure Starup was not down on the Taskbar. Thanks for the idea.

 

Boy, I had a real hard time writing this. Using Windows 8.1 this time.. It took me about an hour. I couldn't even Copy/Paste. Is there something wrong with the site?

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Re: Copy/Paste: This and some other weird things sometimes happens with Internet Explorer. A lot of us use alternate browsers like FireFox or Chrome.

Share this post


Link to post
Share on other sites
  • 0

Thanks Sknis.

It appears that the problem is only on Windows 8, because right now I am using XP and I don't have any problem writing at all.

 

I don't know what else to do now. Any ideas? Should I quit trying to reinstall and start looking for a different software; or should I try installing a new version on my Windows 8.1 laptop? I don't know if that would be a good idea giving the problem I had when writing in the Roxio Community in that particular OS. But maybe it would be OK if I try on a different browser.

 

Please let me know, Thanks

Share this post


Link to post
Share on other sites
  • 0

JIM, I did sent log files from my installations attempts twice before. The ones I sent before were the ones that were created when I tried to install from the Roxio files I have saved. If you want me to send the ones that were created when I used the disc and done using a new account, I will have to do it all over again. But, I will do if you want me to.

 

 

What happened is that I created a new account and tried to install. I did that twice. but that didn't work. I then deleted that account and created another one, and tried again. That failed also. Long time ago, I had the log in window disabled so I wouldn't have to log in every time I started my computer. After creating the new account, the log-in window came back again. I called the techs who had disabled it for me before. They took care of it, but before doing any thing, they asked if I needed that new account. Since I was done trying to install, I told them I didn't need it. So they removed it with the log in window, including all its files with it. (If you wonder, they told me to go to where I got the software, if I needed help installing Roxio)

 

I you think it will help, I will try the install again to get the log files. I am just worried about getting that darn log in file again. But I will do it, if there is a chance I get Roxio installed.

 

SKNISS

I am sure Starup was not down on the Taskbar. Thanks for the idea.

 

Boy, I had a real hard time writing this. Using Windows 8.1 this time.. It took me about an hour. I couldn't even Copy/Paste. Is there something wrong with the site?

 

Thanks

 

If you had actually READ my link you would not have had to type all the reasons why You think you don't have to do it :wacko:

 

Yes you see if there is other software out there but I do not know of any that does not need the user to follow instructions :D

 

Good luck to you!

Share this post


Link to post
Share on other sites
  • 0

If you had actually READ my link you would not have had to type all the reasons why You think you don't have to do it :wacko:

 

Yes you see if there is other software out there but I do not know of any that does not need the user to follow instructions :D

 

Good luck to you!

 

 

Jim, that really hurts, and I am actually in tears. I don't deserve this. You can see well in my posts, where I always tell you, I will do anything you want me to do. I have been working on this for many months. I spent untold hours, and being up to 2 am trying to fix this, and I am exausted. I need this softare for something I am doing, otherwise i would have given up on it long time ago. I appreciate your help a great deal, but what you are telling me really hurts. I always read and followed your instructions to the letter. I am not as knowleageable about computers as you are, and some times I miss things. I am really not sure why you said that. I don't know, I really don't know why you say I don't follow instructions. I am not a kid playing games. I am an older lady, and I take the things I do very seriously. I never expected this from you.

 

If it is because I asked questions before sending the Log Files. Like I told you, I no longer had the ones I had just created, and was double checking to see if the ones I had sent before could serve the purpose before creating another new account and redoing the whole thing again. I didn't expect my question would make you feel offended.

 

So what I do now. Are you going to continue helping me, or should I give it all up.

Share this post


Link to post
Share on other sites
  • 0

Hi Rosey, I have been watching this thread but had not a lot to offer in terms of fixes. As you say you are a older woman and not very up on computers, consider asking the neighborhood "geek" to help. I'm sure if you call the local high school, they would recommend someone that is honest, reliable and extremely good with computers.

Share this post


Link to post
Share on other sites
  • 0

Thanks Sknis. It is not so much that I don't know much about computers. It is more that I don't know as much as you guys do, especially about Roxio. That is why I ask so many questions. I have reinstalled Roxio several times before, but something has changed now, and I can't get it back. I have asked in 2 local places, both told me they didn't work with Roxio. One said they could try, but that they have to do Windows Restore first, and start all over from clean. The other one said, that if in all this time, the guys in the Community , haven't been able to help, their chances of being successful would be much less.. I can't count on my kids or grandkids. Actually, in my home, I am the geek everybody goes to for computer help.I You guys were my last hope.

 

Since I have talked in this Community about how I came to lose my installation, I have asked more than once for suggestion of which version would be the most similar to the one I was using, so I can download it in my Windows 8.1, but nobody seems to want to answer that. I went and asked in Sonic Stores Customer Service, but they said they couldn't answer that question and sent me to another address to try. I went there, but could not find anything there either. I contacted Corel, that seems to be the new place to go for help with Roxio sales. They suggested the newest NXT version, but they would not say if there would be a problem donwnloading and installing after I had Roxio in that computer, even though that got uninstalled when the local geeks did a Windows Restoration in that computer.

 

I have always bragged about how great Roxio was, and how helpful the community had been with me, and now I just feel very sad and dissapointed.

 

I would appreciate it very much if anybody wants to take chance and help me keep troubleshooting, or give me a suggestion of the version most similar to Creator 2010, so I can try downloading it in my Windows 8.1. And please, let me know if you thing if having had the software previously downloaded in it could be a problem.

 

Thanks

Edited by Rosey

Share this post


Link to post
Share on other sites
  • 0

I would like to know which of these 2 computers would be better equiped to accomodate a video, photo and music editing program.

 

I sent the Diagnostics of my Windows XP and Windows 8 for Evaluation.

 

Thanks

8.1 DxDiag.txt

XP DxDiag.txt

Edited by Rosey

Share this post


Link to post
Share on other sites
  • 0

Neither will be very fast in video editing. I would try the W8 computer which has the i3 processor. By some tests, it is about 10 times faster than the Celeron.

 

The first thing to do with that computer - since Toshiba doesn't usually issue updates is to update the video drivers from the Intel web site. Yours is over a year old. Less important is the driver for your audio chip but it should also be updated if there is a newer driver.

 

Switch the Windows font size to 100%- 96 dpi. At the 120 % there may be some issues with parts of the program.

 

Of course that means that you will have to update to one of the NXT versions. AFDollow the instructions for installation carefully. instal to an Administrator account and never with a compatibility setting. Make sure you have turned off your antivirus and antimalware.

 

Let's hear fro from others say since there may be differing opinions.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I have been posting to this thread for so long, that I forgot I had the "Installation" one open. That is why I posted the Diagnostics here. I am sorry about that. I am glad you found them here.

 

So, W8.1 will be what I use.

 

Reviewing what I need to do, to see if I understand it all.

 

Update video drivers. (from Toshiba site)

Check if there is new driver for audio chip, and update

Switch font size to 100% - 96 dpi

Get a NXT version

Install as administrator, not with a compatability setting

Turn off AV and antimalware

 

Questions

I do not log into my computer, I open directly to Windows. In Users I have the name as Owner, Administrator. Is that all I need to install as administratror, or is there something else, I need to do?

 

What do you mean, by "not a Compatibility Setting".

 

I thing, I can handle the rest.

 

Thank you

Share this post


Link to post
Share on other sites
  • 0

If you are the owner and no one else gets onto your computer, then you have an administrator account. Don;t worry about compatibility unless the program doesn't install the first time. If you click on the exe file, you would get a message bout that.

Share this post


Link to post
Share on other sites
  • 0

Thanks, I will prepare the computer, and find a program.

 

Now I am looking into the drivers. Actually Toshiba offers some updates on Toshiba Service Station, and they warn me when there are new ones. But, I have to install them myself. Before continuing I have to ask them a question because there is a REALTEC AUDIO DRIVER Update. It says that I have to uninstall the old one manually before installing the update, but when I go to my programs, there is a REALTECH "HIGH DEFINITION" AUDIO DRIVER, and I don't know if this is what I have to uninstall. I don't know if they are the same thing because one says High Definition, and the new update doesn't have that in the name. I don' t want to remove the wrong thing. I will go to the site and check what they have there, first.

 

Thanks

 

Just caught a mistake here. I am supposed to go to the intel web instead for the updates. I will check that out right now.

Edited by Rosey

Share this post


Link to post
Share on other sites
  • 0

I am finally working on the photo project I was doing when my Roxio Creator 2010 quit on me, and I am doing it in my XP using Roxio

 

Never thought it would happen. After about 8 months of trying to reinstall with no luck, I was preparing my Windows 8.1 for a new NXT Version, afraid that this version would not do what I needed it for.

 

Recently, I had downloaded Roxio Media Creator 9 from some old files I had saved in my external driver. This version installed, and I had an icon, and the files went fine into my HD. All the programs were there, but only a couple of them would work. Not wanting to give up yet, I decided to download MSXLM, and wham! Everything started to work.

 

In (Post1) of this thread, Skins had told me about this file , but I wasn’t sure if this software was going to help with the MediaWave skin problem I had before I uninstalled Creator 2010, or if it was going to help me to reinstall. I couldn’t get the answer to that, so I just kept trying other things that were coming in.

 

I don’t know how long this is going to work, but I am so happy, I have been working on my project almost non stop, and now I am almost finished. Easy Media Creator 9 is similar to Creator 2010, so I can use it for the same things I used Creator 2010 for.

 

I wanted to show some of the stuff I am doing, so I attached some samples to show you.

 

Thanks,

Share this post


Link to post
Share on other sites
  • 0

Caution, some Roxio programs will work on W8/8,1 for a short time. Others who have success are disappointed that the program fails after a short time. There is nothing to do to get projects back. Don't put a lot of work in a project without outputting it to a standard file. Don't just save the projects in Roxio format.

 

FYI : No file or link attached.

Share this post


Link to post
Share on other sites
  • 0

Thank you. Since this version is so old, I put it in XP. I don't know what I will do when it quits since my other computer is a W8.1. Thanks for the warning

 

Thanks

 

Trying attachement again. Think last time didn't click "Attach this file"

 

Roxio post 2.doc

 

post 3.doc

 

Post 4.doc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×