Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online


2 answers to this question

Recommended Posts

  • 0

So when I export videos for youtube after editing I have to export it in 1080p to get rid of a green bar. If I export to 720p for example theres a big green bar at the bottom of the video. How do i fix it?

The link below is an example of what I mean.

Link: https://www.youtube....QUCLUT_dpQ24r1A


You may have answered your own question in the first sentence of your post. Is there something wrong with doing it that way?

Share this post

Link to post
Share on other sites
  • 0

Do a test clip... But instead of sending it to YouTube, Export As to file and then load the file back into VideoWave. - WRITE DOWN all the settings you are using!


Does it have the green line?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now