Jump to content
  • 0
Sign in to follow this  
FrankT

Error When Trying To Burn Disc Or Iso File

Question

I'm new to this so please bear with me.

I'm running Creator 2011 SE on a Sony Vaio Laptop with an i7, 8GB memory and a 1TB hard drive. Windows 8.1

I'm trying to create a DVD that contains a number of photo slideshows and short movies. The creation process goes fine but I get the 8004520c error when I try to burn the disk or create the iso file. What am I doing wrong and how do I fix this?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I'm new to this so please bear with me.

I'm running Creator 2011 SE on a Sony Vaio Laptop with an i7, 8GB memory and a 1TB hard drive. Windows 8.1

I'm trying to create a DVD that contains a number of photo slideshows and short movies. The creation process goes fine but I get the 8004520c error when I try to burn the disk or create the iso file. What am I doing wrong and how do I fix this?

 

Frank, Creator 2011 (any version) is not compatible with W8.1 operating system. It may work for awhile and then maybe never again.

 

If you have been using it, start with this possibility (link). It is best to have all your resources (videos, images etc) in a folder on your system drive (if you have room).

Come back if you don;t get anywhere with this.

 

Again Creator 2011 will eventually fail - usually when you really need it.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I had a feeling that this was the case (seems that this happens every time I actually need to use this software!)

All files (movie and photos are in the same directory on the system drive but it is a 1TB drive so will take awhile to defragment. May have to just bite the bullet and buy the upgrade to NXT. Will keep you posted.

Share this post


Link to post
Share on other sites
  • 0

Well, after the defrag (which took about4 hours) I ran a test to see if I could create an ISO file and it worked! However, I had modified the production to exclude the videos since I thought that was the problem. After rebuilding the production to include the videos I got the same error! Now I am defragging again to see if it will work again. Looks like I will be upgrading to NXT in the ear future.

Share this post


Link to post
Share on other sites
  • 0

I have never tried any of the Suites on Win 8 except for the 3 that are Certified...

 

Note that you are 4 full versions out of date... In the past we have seen obsolete suites work then throw random errors and eventually fail completely.

 

This is the path you seem to have chosen for yourself -_-

Share this post


Link to post
Share on other sites
  • 0

OK, the last defrag allowed me to burn the ISO file so I am good for this project. I just ordered the NXT3 upgrade so none of this should happen next time!

Thanks for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×