Jump to content
  • 0
River_Rock

Wont Recognize Vhs Player/not Responding.

Question

I just installed a copy of Roxio Easy VHS to DVD, (Not sure the version, or how to check)

I have been unable to get it to find the VHS player, because after about 30 seconds of having the program running, it stops responding. I have found I have to restart my computer to get it to close. Alt-F4, and task manager wont close it.'

I have read some other posts, and they all seam like after a post or 2 the asker stops coming back, so the question never gets answered.

I'm not sure how to find my specs beyond that I have Windows 7 Home premium 64bit.

Any help would be greatly appreciated.

-River

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

1. Help about this software.

 

2. Remove the Roxio USB Device. Shutdown all programs including antivirus and firewall software, insert your Roxio Easy VHS to DVD disc in a drive and run it, when repair is offered choose it, reboot the PC when done.

 

3. Plugin your Roxio USB Device and open Device Manager, expand sound, video, and game controllers, what Roxio USB Device drivers show?

 

4. "I'm not sure how to find my specs" http://forums.suppor...rivers-windows/

Share this post


Link to post
Share on other sites
  • 0

Thank you for the responses.

I removed the Roxio USB Device. Shutdown all programs including antivirus and firewall software, inserted thr Roxio Easy VHS to DVD disc in a drive and ran it. Then selected repair.

Plugined in my Roxio USB Device and open Device Manager, expand sound, video, and game controllers. Shown are:

High Definition Audio Device, NVIDIA High Definition Audio, NVIDIA High Definition Audio, NVIDIA High Definition Audio, Roxio Video Capture USB, USB 2861 Device.

 

The program is no longer crashing, however I can not seam to get it to find the VHS player.

Share this post


Link to post
Share on other sites
  • 0
however I can not seam to get it to find the VHS player.

 

Are you connected like the setup guide shows?

Share this post


Link to post
Share on other sites
  • 0

I was 100% sure I was, however before responding as such, I double checked, and found I had the red and white cables plunged into the wrong spots, my bad on that one.

 

Thank you for your time, and help.

-River

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I was 100% sure I was, however before responding as such, I double checked, and found I had the red and white cables plunged into the wrong spots, my bad on that one.

 

Thank you for your time, and help.

-River

 

Good to hear your up and running! :)

 

Thanks for that feedback. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×