Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Won't Record Content


River_Rock
 Share

Question

I was having some trouble with my Roxio Easy VHS to DVD program not responding the other day, and you all helped me get that fixed fairly quickly. I'm hoping you can do that again.

 

My problem is that I can't seam to copy over anything longer than a minuet. When I get the VHS player hocked up and running, I can see the video/ hear the audio, when it's 'recording' however, when I stop it, its just a black screen, with no audio, or run time. I tried running it for one minute, and it worked, was able to see/hear everything. However, I have a 1 hour 40 minute tape, and then another 3 to go when this is over. So doing it all in 1 minute segments, won't really work here.

 

Any ideas on how to fix this would be greatly appreciated.

 

Thanks

-River

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Which program are you using? You posted in the VHS2DVD 3 Plus forum but state you are using Easy VHS to DVD. These are two different program suites.

 

Are there blank gaps on your VHS tape? These will often cause the capturing to stop since the program thinks it has reached the end of the tape or the rest of the tape is blank.

Edited by myguggi
Link to comment
Share on other sites

  • 0

I was having some trouble with my Roxio Easy VHS to DVD program not responding the other day, and you all helped me get that fixed fairly quickly. I'm hoping you can do that again.

 

My problem is that I can't seam to copy over anything longer than a minuet. When I get the VHS player hocked up and running, I can see the video/ hear the audio, when it's 'recording' however, when I stop it, its just a black screen, with no audio, or run time. I tried running it for one minute, and it worked, was able to see/hear everything. However, I have a 1 hour 40 minute tape, and then another 3 to go when this is over. So doing it all in 1 minute segments, won't really work here.

 

Any ideas on how to fix this would be greatly appreciated.

(I posted this already to the wrong place. Re-posting to what I HOPE is the right one)

 

I was asked if I had blank spots in the tape, as that can apparently cause it to stop recording.

I do, however it seams to continue recording to the end. I say this b/c when it's going, I can watch it play, and it says it's recording all the way through.

 

Again, Any ideas on how to fix this would be greatly appreciated.

​

​Thanks

-River

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...