Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

  • 0
AlessioMarin1

Roxio Won't Let Me Render! Please Help!

Question

Ok, so before I usually rendered my youtube videos in 1080p HD and saved them onto my external hard drive which has 731 GB of space left. Once it starts rendering, it gets to 6 frames and then pauses and says: "the file has exceeded the 4 GB limit on this drive".

 

I've also tried going to tools >> options >> and changing it to software and doing all of that stuff. When I do that it renders past 6 frames but when it's 99% done it pauses and won't render any more! I clicked cancel and tried to open the file. It said that media player couldn't play the file and when I try to convert it to AVI in Freemake video converter/compressor it says that the file can't be imported!

 

I'm very behind on my youtube schedule so please HELP ME!

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I haven't a clue on what you are doing. I don't even know what program you are using. So how about giving some information so at least your post can be put in the correct forum

 

No idea what you mean by "it gets to 6 frames"? :wacko: It only takes a fraction of a second to render 6 frames.

Share this post


Link to post
Share on other sites
  • 0

AlessioMarin1,

 

I see what you're doing.

 

What is your D: drive where you are saving your output file? Is it an external drive? (Some Roxio software shows the sort of error you have shown in your post if you're trying to save the file onto a portable or USB drive which is formatted using the FAT-32 file system, instead of an NTFS hard drive.)

 

What suite of Roxio software is your Videowave in? [name and version number, please]

I can have this topic shifted into the proper forum once you let me know that.

 

Thanks very much,

Brendon

Share this post


Link to post
Share on other sites
  • 0

1. My D: Drive is an external hard drive.

 

2. Not sure what you mean by "what suite of Roxio software is your Videowave in?"

 

I've only had the roxio HD game cap software for a few weeks so im kinda new to all this stuff. Thanks for being the only person who understands what im trying to say mate :)

 

BTW I've tried to save set the destination folder for the video im going to render to somewere else other than my external hard drive such as the desktop. Instead it comes up with this message: "Error: There was an error during rendering".

Edited by AlessioMarin1

Share this post


Link to post
Share on other sites
  • 0

No worries. Too easy mate. Here we go in reverse order.

 

2. You can get Videowave in many different Roxio packages or 'suites' such as Creator, Creator NXT, or the Game Cap software, and I was wanting to know which package you have. so we can shift this topic to the right forum when we finish helping you. You have the Game Cap HD Pro?

 

1. I think you've run into a bug I found some time ago where Videowave gets its toga in a tangle if you ask it to save to a portable drive. Portables are usually formatted in Fat-32 which has a file size limit of 4 GB, whereas hard drives are usually in NTFS which doesn't have that limit.

 

From memory the bug is that the program checks to see if you're saving to a FAT-32 drive, and then immediately [well, 6 frames is near immediate] throws an error instead of calculating if your output file is going to break the size limit.

 

If you have the room on your hard drive, please try rendering to the internal hard drive [C:] and later shifting the output file to your external drive.

 

[Glad you weren't in the Lindt Cafe !!]

 

Best regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

Yes I have the Game Cap HD Pro. I just started rendering a 24 minute YouTube video, so I'll likely respond again if it works. Thanks again mate you've been a great help :D :D :D :D :D :D :D :D

Share this post


Link to post
Share on other sites
  • 0

Oh, bummer! If it's not that bug which is causing this, I'm right out of ideas. I don't do much with Videowave, so we might have to wait until the US daytime when the guys with more Videowave experience come on.

 

Regrets I can't provide a quick fix for you, especially as you're getting behind on your Youtube schedule.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

Well, it's the school holidays so I've screwed up my sleeping schedules. I now sleep during the day and record videos and game all night. I may just be on when the "US Guys" with more experience come on :D I was thinking about buying Adobe Premiere Elements to edit because I've got this problem with Roxio, and in Premiere Pro which I got through the Adobe CC student discount the audio and video is completely out of sync.

 

Thanks again for your help again mate :D

Share this post


Link to post
Share on other sites
  • 0

I would like to see the screen capture errors like you posted in post #3 when it errors going to your 'C' Drive?

Share this post


Link to post
Share on other sites
  • 0

This is what I want to see when when it errors going to your 'C' Drive! The same pic as post #3.

 

post-97-0-23936700-1418833283_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Like I said it's the exact same thing. EXACT. Exact same error message.

 

If you want to difficult then show me this screen capture. :(

 

post-97-0-37092100-1418833702_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

What is LPmc episode 3mp4 total duration 29 minutes 24 seconds 7 frames?

Share this post


Link to post
Share on other sites
  • 0

That's my video. Let's Play(LP) Minecraft(mc) episode 3 the total duration of that video is 29 minutes 24 seconds

That's my video. Let's Play(LP) Minecraft(mc) episode 3 the total duration of that video is 29 minutes 24 seconds

 

Any way you could post it or a smaller same/same video on this free hosting site. Then post a link so we could have a go at rendering it in videowave?

Share this post


Link to post
Share on other sites
  • 0

wait.. I thought that this is how it goes:

 

I'm trying to render a video i've edited in video wave. The video wave file that contains the edited footage is inside the video wave production. I can't upload a production to anything, It needs to be a video file like mp4 or avi and you do that by rendering it but I can't render ^#!& :(

Edited by AlessioMarin1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×