Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

  • 0
Dropzone Media

Stopped Working Error Message

Question

I keep getting a Stopped working error message when using NXT 3 Videowave. As soon as I go to import a video or photo I get the message. I am using windows 8.1 see attachment.

 

Has anyone else having this challenge?

post-122372-0-88115900-1418826257_thumb.jpg

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Any Video or Photo?

 

What format are they?

 

Have you shut down all running programs especially antivirus/firewall software and ran a repair on the software?

Share this post


Link to post
Share on other sites
  • 0

Most of the time its when I want to add a video. Sometimes when I add a photo. I will try and shut down the anti virus. I use avi, mp4, and jpeg's. This does not happen all the time.

Edited by Dropzone Media

Share this post


Link to post
Share on other sites
  • 0

Most of the time its when I want to add a video. Sometimes when I add a photo. I will try and shut down the anti virus. I use avi, mp4, and jpeg's. This does not happen all the time.

 

Have you shut down all running programs especially antivirus/firewall software and ran a repair on the software?

 

Do you know what and how to do a repair on the software?

 

If it doesn't happen all the time keep track what formats it happens with and try runnin them through (free) Any Video Converter to the end format you want and see if Videowave excepts them then?

Share this post


Link to post
Share on other sites
  • 0

Did the repair. Still have the problem. I will try to disable the anti virus program. I always have used avi,mp4 and jpgs. Since it does not happen all the time, O thinking its a conflict issues

Share this post


Link to post
Share on other sites
  • 0

Did the repair. Still have the problem. I will try to disable the anti virus program. I always have used avi,mp4 and jpgs. Since it does not happen all the time, O thinking its a conflict issues

 

You need to disable all running programs especially antivirus/firewall software before running repair!

Share this post


Link to post
Share on other sites
  • 0

Tried the repair,after I disabled the firewall and antivirus in any other program that was in the startup menu. Did not work still have the error message

 

Does your computer exceed the minimum system requirements?

 

Follow this post and attach your dxdiag.exe file.

 

http://forums.support.roxio.com/topic/81985-identifying-your-computer-specs-and-computer-drivers-windows/

Share this post


Link to post
Share on other sites
  • 0

i7 Intel processor 12 gig of ram. New HP ENVY.

 

 

Make sure your DPI is at 100%

Remove Roxio on your current account.

Create a new admin account.

Clear temp files and make sure to turn off Antivirus and Firewall.

Install Roxio NXT on the new user admin account.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×