Jump to content

Question

I use a HD PRO and I recently have been having some problems with it. It is giving me a green "No Signal" light when I go to record my game as if my cable isn't in. Now I do have all the updates that the software permits as well as making sure the cables are in properly. I can see the game on my TV screen just fine. But I cant see it or record it on laptop. I use a Windows 8 laptop which ive recorded and uploaded from before 90% of my recording has been on my ne laptop. It just started doing this maybe a month ago id estimate. I hope you can figure out a solution please help!

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Try a different source. Use a DVD or BD Player, anything else to with video output to test where the signal is failing???

Share this post


Link to post
Share on other sites
  • 0

Green 'No Signal' mean that the Device IS NOT being seen by the Software.

 

The problem is

 

your USB port

 

your USB cable

 

the USB port of the RGC...

 

All you have to do is find out which one and fix it ;)

 

Edit: There is one other way but you said it was working before so this should not apply, none the less... HERE

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

No, look again...

 

I gave you 3 possibilities, of which ONE was the USB cable. Look around, they are so common that I am sure you can find one to borrow to test with ;)

Share this post


Link to post
Share on other sites
  • 0

and this should solve my problem?

 

Logically, you aren't going to know, until you try a different USB cable, and no one else is, either. Understand now?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×