Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Dvd Burn Of Iso Stops At 3%


JCFamman

Question

I am using Roxio Creator Starter Ver 12.1.0.439.

I have been able to burn ISO files to DVD without any problem and now the process starts and stops at 3%. It keeps corrupting the Blank DVD's I attempt to use for the process.

 

Eventually it stops, ejects the DVD and states the following:

 

"There was a problem writing to the disc. You can try again by clicking the Retry button. You will need another blank disc ready."

"Show Advanced Info"

"Sense 02 ASC:04 ASCQ:08(Command 00)"

Px.dll:4.24.11.0

PxAFS.DLL:4.24.11.0

pxdrv.dll:1.02.47a

PxMas.dll:4.24.11.0

PxSFS.DLL:4.24.11.0

PxWave.dll:4.24.11.0

pxwma.dll:1, 0, 0, 3

 

Extra Facts/Info

It happens with every ISO file I attempt to Burn to DVD.

I am able burn DVD's with a different PC using he same ISO files and Same blank media, hence my source and destination media are not the problem.

 

Does anyone know what I can do to correct this issue? Any advice would be greatly appreciated.

Thank you

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Brendon,

I have not gotten a chance to uninstall Roxio App an Re-install as of yet but I did do a different test of sorts. I used windows media player to create an Audio Disk to a CD-R and it worked. Not sure if this is a valid test in comparison to using Roxio or ImgBurn to burn a DVD from an ISO file but the fact that the drive burned to a CD Disk is a good sign that the hardware is ok? And now what remains is the Roxio Removal test your mentioned in your last response...

I believe that the removal of the Ransomware may have corrupted a file or driver that Roxio uses?? Not sure if that is true but I do know that the first time I tried to use Roxio to burn a DVD from and ISO file after the Ransomeware cleanup had this issue.

I will let you know the results of the next steps.

Thank you

 

Best Regards

Joe

Link to comment
Share on other sites

Ok, I was finally able to obtain an OEM copy of the Roxio Software for re-installation so I went about performing the recommended steps. Here is what happened.

1.I Uninstalled Roxio Creator Starter SW using windows uninstall. Rebooted PC.

2. I ran IMGBurn to try and create a DVD from ISO and it worked.

3. I re-installed Roxio Creator Starter SW, Rebooted and tried to burn a DVD from and ISO file which failed as before at 3%

4. I ran IMGBurn again to see if it would still work and it did. I did however notice that I had the Verify option checked which I then unchecked but upon doing so IMGBurn failed on the very next burn as it did before. Strangely enough, when I checked to Verify option again the next burn worked??

 

What does this all mean??? Of all of the info I listed above the one thing that baffles me the most is why IMGBurn works with Verify Option Checked but does not work with it unchecked?? I am going to try and burn some more this evening with the Verify option checked and will attempt a couple with it off.

Ill post my results later.

Link to comment
Share on other sites

Hello again Joe,

 

Thanks for your hard work, and reporting back. This one is quite perplexing, isn't it. I've had some thoughts on the matter but none of them gives a firm conclusion.

 

-The Sense Error reported by the drive is essentially a hardware error. [the drive mechanism and/or its firmware instructions]

-Since there are separate systems for the CD and DVD writers in a burner, being able to constantly burn CDs properly doesn't mean the DVD section is in good order.

 

-I'm hoping that reinstalling your Roxio software means that this software isn't the problem

-The fact that ImgBurn is also having some trouble suggests that the problem is independent of both sets of software, pointing towards Operating System or back at the hardware.

-we haven't done that SFC /scannow so can't rule out corruption of your O.S. by the ransomeware

-I believe a corrupt driver can cause an apparent hardware error by issuing instructions the drive can't complete

-I don't know why ImgBurn (verify) works but (no verify) doesn't. One may give the drive time to complete some action, while the other doesn't?

 

This is so tantalizing that I almost wish I was a drive engineer. I would still swap the drive out to check hardware, if possible.

 

Please keep the results coming.

 

Regards,

Brendon

Link to comment
Share on other sites

Hello Brendan and James. Thank you both for your reply.

Brendan, I tried to use Imgburn as suggested and it failed again with the following ImgBurn error message;

 

I/O Error!

Device [0:1:0] HL-DT-ST DVD+-RW GU40N A104 (D:) (ATAPI)

ScsiStatus: 0x02

Interpretaton: Check Condition

 

CDB:2A 00 00 01 B0 E0 00 00 20 00

Interpretation:Write (10) - Sectors: 110816 - 110847

 

Sense Area : 70 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00 00

SK Interpretation: Medium Error

ASC/ASCQ Interpretation: Write Error

 

In addition, the ImgBurn Log window which was in the foreground kept stating: ( I stopped it after 20 Tries)

Retrying (X of X)

Retry Failed - Reason: Invalid address for Write.

 

What do you think? Bad hardware/burner? It worked fine. I had a virus/ransomware that I got rid of recently and thought that could be an issue with my Roxio existing sw but since I installed ImgBurn and tried to burn again, It sounds like it could be a hardware issue. It just seems like to much of a coincidence though?? Any other suggestions?

Thank Gents!

Link to comment
Share on other sites

That does look to me like a hardware issue.

 

Here at home I'd swap the drive out with one from another machine, or try it on the same machine with another Operating System, but I appreciate that's not so easy for you.

So long as you have your starter software installer still, it might be a good idea to uninstall Creator completely, and try ImgBurn again before you fire your drive off to the shop for testing.

 

In case the ransomeware has damaged your system files, running the Windows System File Checker [command SFC /SCANNOW - look it up] should make sure that any damaged system files are replaced.

 

Regards,

Brendon

Link to comment
Share on other sites

"There was a problem writing to the disc. You can try again by clicking the Retry button. You will need another blank disc ready."

"Show Advanced Info"

"Sense 02 ASC:04 ASCQ:08(Command 00)"

 

That's an error which is being reported by your burner. Would you please read this topic, and see if you can burn an ISO to disc with ImgBurn mentioned in paragraph [3]. That would be a good test of the burner.

 

Regards,

Brendon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...