Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Garbled Audio, Blue Screen?


Teashi
 Share

Question

So I've set up my device as the given instructions have stated, to the best of my knowledge (not that much, in terms of cables and computers), but all I am getting on the preview screen of the software is garbled sounds from the game and a blue screen.

 

ytho.png

 

The instructions said, despite being a ps3, to leave the hdmi connected from the ps3 to the device connected. That gave me no audio or blue screen, but an HDMI input with signal protected and a component input with no signal. The screenshot above has the hdmi cable disconnected from the roxio, resulting in my question. The only other thing I can mention is that when I had to select the resolution type on the ps3, i could not select any resolution other than the already checked "standard" option. Checking 480p or 1080i resulted in the screen blacking, as the ps3 wouldn't accept them. I'm pretty sure this is the tv I have:

 

http://www.bestbuy.com/site/samsung-32-class-31-1-2-diag--lcd-720p-60hz-hdtv/2893174.p?id=1218361269835&skuId=2893174

 

I'm not sure what to do? Any help would be appreciated! Thanks.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

To quote myself: "So I've set up my device as the given instructions have stated". I've connected the roxio to my tv, ps3, and computer, as the instructions state. All the cables were plugged in, and the software on my computer was not giving me anything but a blue screen and a garbled version of the game's audio.

 

I set up the ps3 in the way the instructions asked, the only problem I encountered during SETUP was that the ps3 did not like me setting up on 480p or 1080i... only letting me select the basic standard option.

Link to comment
Share on other sites

  • 0

It's not clear from your description whether you're using component cables or an HDMI cable from the PS3 to the Roxio Game Capture (RGC) HD Pro device. Since the PS3 cannot be set to disable HDCP (High Definition Copy Protection) you must use component (Red/Green/Blue) cables from the PS3 to the RGC device. Then, as Ogdens says above, make sure the output settings on the PS3 are set to use that connection.

 

Using an HDMI cable will give you a "Protected Signal" error message.

 

Hope that helps.

Link to comment
Share on other sites

  • 0

Thanks for the replies. I understand that the hdmi doesn't work, but the instructions say to leave it in anyways. Does that affect anything? Also, the cables I'm using are red, white, and yellow. Are these the right cables, or no? Thanks again!

Link to comment
Share on other sites

  • 0

I'd say ditch the HDMI cables.

 

And no, the red, white, and yellow cables are not correct, that's a Composite video output on the yellow, and left/right audio on the red and white.

 

You need Component cables, which will be Red, Green, and Blue for the video, and red/white for audio. Then you need to manually make sure that the PS3 is set to output video on the Component cables at your desired resolution. Don't let it "Auto-Detect" the connected device.

 

Hopefully that will get you going.

Link to comment
Share on other sites

  • 0

The cable from your PS3 to the Roxio unit should be like this

 

post-68-0-16944700-1420803654_thumb.png

 

 

From the Roxio unit to TV

 

post-68-0-28439100-1420804628_thumb.png

 

 

And disconnect the HDMI connection on the PS3 till you get everything working, then you could try hooking it up and see if it screws anything up.

 

Also, go here http://www.roxio.com...o/overview.html

and scroll down the page and you will find pictures and tutorials that will help you get hooked up correctly

Edited by ogdens
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...