Jump to content

Question

I have my ps4 hdmi cable plugged into the input side of the HD Pro and the hdmi from the TV plugged into the output side. However when I plug the USB in and open the recording software my TV says no signal and the recording software shows a red no signal. I have my PS4 on 1080p and I have HDCP disabled and my TV is a LG 32 inch 1080p TV. What do I do to get it working? Also I have used the HD Pro for my Ps3 with component cables all year but it won't work for the PS4 with HDMI. What to do? My playstation has 2.03 update too.

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Not really, other than the red "No Signal" indicates that your drivers are installed properly, but you don't have a valid signal going to the RGC HD Pro device. Have you tried using Component cables instead of the HDMI? And if you don't have the RGC HD Pro device in the signal path, does the HDMI output from the PS4 display properly on the TV?

Share this post


Link to post
Share on other sites
  • 0

It works for my PS3 when I have component cables but not with HDMI withe the PS4. Without the HD Pro yes my PS4 works with the TV and I'm playing on it now. However it does not work with the HD Pro connected.

Share this post


Link to post
Share on other sites
  • 0

I have my ps4 hdmi cable plugged into the input side of the HD Pro and the hdmi from the TV plugged into the output side. However when I plug the USB in and open the recording software my TV says no signal and the recording software shows a red no signal. I have my PS4 on 1080p and I have HDCP disabled and my TV is a LG 32 inch 1080p TV. What do I do to get it working? Also I have used the HD Pro for my Ps3 with component cables all year but it won't work for the PS4 with HDMI. What to do? My playstation has 2.03 update too.

Share this post


Link to post
Share on other sites
  • 0

I have my ps4 hdmi cable plugged into the input side of the HD Pro and the hdmi from the TV plugged into the output side. However when I plug the USB in and open the recording software my TV says no signal and the recording software shows a red no signal. I have my PS4 on 1080p and I have HDCP disabled and my TV is a LG 32 inch 1080p TV. What do I do to get it working? Also I have used the HD Pro for my Ps3 with component cables all year but it won't work for the PS4 with HDMI. What to do? My playstation has 2.03 update too.

 

I WOULD REALLY LOVE FOR THIS TO BE SOLVED TODAY!

Share this post


Link to post
Share on other sites
  • 0

Don't start new Topics or butt into other Topics with the same issue!

 

If you lost your disc you are SOL for some time as you will have to contact Rox-Ralf and he is off till 2015...

Share this post


Link to post
Share on other sites
  • 0

Well none of the solutions are working so obviously you people don't know how to solve my issue so I am not gonna waste my time on it. I should have just got the ELgato instead of the cheaper Roxio which everyone told me not to get. And also the warning you issued to me was false because I told no one not to write on my topic I simply told 'your friend' that he did not have to respond to me in a rude manner when I was not speaking to him. Also he was the one who told me not to write in that topic which by the way wasn't his so he should be the one issued a warning but he won't because he is a digital guru (supposedly) just like you are supposedly as well. And I was not aware that I was not allowed to write in a topic that I was having a similar problem but I don't care since you people want to try to attack someone who needs help. You people have not helped me at all and I am not gonna continue to waste my time. GOOD BYE

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×