Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Install Easy Vhs To Dvd 3 - Split From Hijacked Thread In The Wrong Forum


Laneboth

Question

Downloaded the Easy VHS to DVD 3 Plus but can't get it installed. Four attempts have failed. Every time I click on the program it wants to install again and again. I did receive a system Error message, "The program can't start because VCUPermitsVHS.dll is missing from the computer. Any help would be appreciated. Using Windows 8.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I couldn't find the driver disk for my old Roxio capture and downloading the new drivers/software produced an error. So I went ahead and went to the store and bought a BRAND NEW Roxio VHS to DVD capture device. Version THREE. Installed it and...same problem the VCUPermitsVHS.dll is missing error.

 

I uninstalled, turned off firewall, turned off windows defender. I don't use any third party virus programs. I reinstalled and this time I REJECTED the REBOOT that it says is required. VIOLA. It worked. Captured video for hours. But then I had to sleep. Shut down my laptop. Next day. YEP. Same error. VCUPermitsVHS.dll is missing.

 

I did NOTHING but shut my laptop down and turn it back on. It seems that as long as you don't reboot the product works but once you reboot it stops working. I have now uninstalled and reinstalled it EVERY DAY to get my video captured but honestly this is CRAP!

 

This thread keeps telling people that their PC is the problem yet MANY are having this same problem. I'm not sure anyone has figured out yet that it does WORK until you reboot and then it stops working.

 

SO...WHY is this dll suddenly missing after a reboot? I'm betting it is a faulty installation program that is somehow "cleaning" itself up by running at startup and it is somehow erasing the wrong file(s). I have six kids, I homeschool, my husband is deceased, I'm in the process of selling my home and all my possessions and I just want to get our videos transferred to the cloud so we can save them and not lose everything. Is it too much to ask for TECHNICAL SUPPORT to actually BE TECHNICAL AND SUPPORTIVE?

 

Seriously guys. This isn't rocket science. I know..I used to work with rocket scientists. And I AM a software developer. Instead of blaming everyone else and their configuration how about doing some real research and testing and figuring out why this #$^@ file keeps disappearing every time someone reboots their system? HMMMMM?????

 

Link to comment
Share on other sites

Don't think I've heard of this problem before.

 

Your installing to default locations?

 

Have you tried a repair with all programs shut off especially antivirus/firewall and any type of registry cleaner kills Roxio.

 

My VCUPermitsVHS.dll, location.

 

C:\Program Files (x86)\Common Files\Roxio Shared\VHStoDVD\DLLShared

 

post-97-0-01781700-1443532746_thumb.jpg

 

Link to comment
Share on other sites

Hi Jim,

 

Many thanks for your tips on this subject. I purchased Easy VHS to DVD 3Plus yesterday and it would not install. Went to Roxio online Tech Support & still waiting a response from them. Found your advice above and have followed it this morning - all now successfully installed & working.

 

Cheers Peter

Link to comment
Share on other sites

Give this a try...

 

[indentDownload and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.[/indent]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...