Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Some Issues With Game Capture....


seanusmcmaximus

Question

Hi guys, so I got my Roxio game capture pro hd yesterday, I have installed the program, and the capture runs, I can see what is on my tv with slight delay. Now if I choose mp4...and click capture....it runs...then when I click end capture, a wait bar appears..this goes a little way up before disappearing and nothing happening, no save file. If I use the other format m2something or other, it saves a perfect file however the capture program crashes with a runtime error/program not responding.

 

Now also when I load up videowave, sometimes it crashes about 3 secs after opening with a program not responding. When it does work i try to drag a clip in and it crashes..even using media selector. It did pop up with a msg about direct x 9?

 

Any ideas?

 

Thanks

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

This is the only fix for MP4 -

HERE

 

Your other stuff:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Hey jim.thanks again will try that. ...I did update nvidia drivers the other day. I have narrowed down the problem. It is to do with the media selector. I am getting files with an hourglass and not thumbnail image....sound familiar? Could this be hardware/software acceleration error?

 

No... the 'hourglass' is an indication that the file is there but not readable.

Link to comment
Share on other sites

Hi Jim. Thanks for your reply. I've tried re-installing and also using the update to repair but i still get the same problems(with avg and firewall off, no reg cleaner). The capture facility has a runtime error when saving a clip... this is as follows:Microsoft Visual C++ Runtime Library. Runtime error! Program...Game Capture HD PRO/Media Import/MediaCaptureGame1X.exe.

 

When video wave loads up it crashes after about 3 seconds, saying program not responding. When I clicked on more details it showed this information: Files that help describe the problem:

C:\Users\seanus mcmaximus\AppData\Local\Temp\WER4DC1.tmp.WERInternalMetadata.xml

C:\Users\seanus mcmaximus\AppData\Local\Temp\WER6900.tmp.appcompat.txt

C:\Users\seanus mcmaximus\AppData\Local\Temp\WER6AF4.tmp.mdmp

 

Ive tried running administrator mode, and xp..updating graphics drivers..but still no joy. Any ideas?

post-122823-0-81964100-1420914827_thumb.jpg

post-122823-0-68119900-1420914865_thumb.jpg

Link to comment
Share on other sites

Hi jim,

 

So used revo uninstaller to delete Roxio software completely. Then downloaded latest NVidia driver software for my laptop, use it do a clean boot, removing existing and putting new drivers in. Then rebooted, reinstalled Roxio software and it works fine now, no issues! I haven't yet updated to service pack 2 though.

 

Thanks for your help and advice in resolving my issue. :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...