Jump to content
  • Who's Online   0 Members, 0 Anonymous, 27 Guests (See full list)

    There are no registered users currently online

  • 0
C0v3rT

Video Wave Not Responding Constantly

Question

I've been using Roxio HD Pro for quite some time and haven't been having too much trouble with it. When it comes to recording actual game footage it works perfectly. However, I get a TON of issues when trying to edit my videos. For some reason the program always seems to crash at random. Sometimes it crashes when i click on split, sometimes it crashes when i try to save, it is absolutely random and i have to constantly be saving my work so that i dont have to do too much if it crashes again. I got used to the problem but now it has gotten even worse. It's incredibly slow now when I'm editing and recently when i was trying to export a video it just got stuck on one frame and continued to export (What i mean by this is that the video itself froze, but the program continued to export. As a result, the finished video stops at one frame but all audio continues, i dont know why). I was already getting frustrated at this point but tried my best to be patient. Then at one point when i tried to split the video again is just took FOREVER to do it. I waited about 15-20 minutes until i decided to just use task manager to force it to stop. Doing this caused yet another issue to arise however, as I cannot open that video file anymore. I click on it to edit it, but the video wave just gets stuck there and refuses to open up the video. I have no idea what to do now and I even did the repair option that I see is reccommended everywhere. It still doesnt work... The specs on my computer are:

Processor: Intel® Core i5-3230M CPU @2.60GHz.

Installed Memory (RAM): 4.00 GB

System Type: 64-bit operating system

 

 

PLEASE if anyone can help please do so. I have been so patient with this program, but now I cannot no longer be..... :(

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

There may be video card issues in here but for now let's start with a proper repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

And make sure your Video Card AND Software are up to date ;)

Share this post


Link to post
Share on other sites
  • 0

I was able to complete the repair as you instructed and was able to reopen the file again. However, it still has the issue of randomly crashing for whatever reason (like clicking save, splitting the video, etc.). I try to export the video but at some point it still gets stuck on 1 frame and continues to render. When its finished exporting, the video itself plays up until a certain point, and the video freezes. The audio continues however, for whatever reason. When i let the video play within Video Wave, sometimes it freezes and the audio continues. Then the video itself speeds up to catch up the audio. Should i try uninstalling it and reinstalling? I would appreciate any help!

Video Card:

Intel ® HD Graphics 4000

 

I also made sure that Roxio HD Pro was up to date...

 

Sincerely,

Christian Escorcia

Share this post


Link to post
Share on other sites
  • 0

It is a video card/software issue, we have seen these for years on years...

 

Best bet? Download the the Video Card Software. Use it to uninstall current software/driver, then allow it to install new software and only use default settings.

 

That should do the trick ;)

Share this post


Link to post
Share on other sites
  • 0

Don't bother. The sofware is full of bugs and nothing you do will help. I wasted many hours trying to sort out and nothing made any difference. I just have to keep saving the project regularly which is a problem in itself because it takes between 5 and ten minutes to save and 15 minute project.

Share this post


Link to post
Share on other sites
  • 0

Don't bother. The sofware is full of bugs and nothing you do will help. I wasted many hours trying to sort out and nothing made any difference. I just have to keep saving the project regularly which is a problem in itself because it takes between 5 and ten minutes to save and 15 minute project.

If it takes 5 to 10 minutes to save a 15 minute project, then there is something seriously wrong with your system. It should only take a seconds and not minutes.

Share this post


Link to post
Share on other sites
  • 0

Don't bother. The sofware is full of bugs and nothing you do will help. I wasted many hours trying to sort out and nothing made any difference. I just have to keep saving the project regularly which is a problem in itself because it takes between 5 and ten minutes to save and 15 minute project.

 

You Don't even HAVE this product :o

 

Your PC has issues and we have tried to assist you... Stop butting into other Topics.

Share this post


Link to post
Share on other sites
  • 0

Mister Hardin, I have an issue similar to his. The only difference between his issue and mine is that mine crashes almost immediately after opening the software. Without fail. No matter how fast I try to open up a video file, it always crashes right before anything actually happens. I've done a lot of things to try to fix this, INCLUDING your ever-recommended proper repair. I used the disk and the files from the site. Nothing works. I didn't have any issues with it before I updated it to the most recent version, but after I did so, it does nothing but open the software and crash. Neat party trick, right?

Share this post


Link to post
Share on other sites
  • 0

Mister Hardin, I have an issue similar to his. The only difference between his issue and mine is that mine crashes almost immediately after opening the software. Without fail. No matter how fast I try to open up a video file, it always crashes right before anything actually happens. I've done a lot of things to try to fix this, INCLUDING your ever-recommended proper repair. I used the disk and the files from the site. Nothing works. I didn't have any issues with it before I updated it to the most recent version, but after I did so, it does nothing but open the software and crash. Neat party trick, right?

 

Your 'problems' have NOTHING to do with the issues faced by the OP.

 

Time to Lock this Topic it is old and drawing too many meetoo flies :lol:

 

Wolfman you need to try the more extensive version of the Repair.

 

(Add Nothing! - Skip Nothing!)

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

When the Install competes, turn your AV & Firewall back on and reboot.

 

If that doesn't work then it is time for Format C:\ -_-

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×