Jump to content
  • Who's Online   0 Members, 0 Anonymous, 36 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
EnoBlade

Capture Problem- Please Respond Asap

Question

The software installed and opens fine but when i hover my mouse over capture and click it nothing happens the capture window doesnt show up. Videowave works fine but i can open the capture portion of the software. Please Respond ASAP. If you want to see the problem Email me and i will send you a video. Operating System is Windows 7 Home Premium. Roxio is running the latest version.

Edited by EnoBlade

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

The software(Roxio Game capture hd pro) installed and opens fine but when i hover my mouse over capture and click it nothing happens the capture window doesnt show up. Videowave works fine but i can open the capture portion of the software. Please Respond ASAP. If you want to see the problem Email me and i will send you a video. Operating System is Windows 7 Home Premium. Roxio game capture hd is up to date.

Share this post


Link to post
Share on other sites
  • 0

The software installed and opens fine but when i hover my mouse over capture and click it nothing happens the capture window doesnt show up. Videowave works fine but i can open the capture portion of the software. Please Respond ASAP. If you want to see the problem Email me and i will send you a video. Operating System is Windows 7 Home Premium. Roxio Game cap hd pro Software is up to date.

Share this post


Link to post
Share on other sites
  • 0

We will want to make sure that your PC actually meets the specs (probably does) - please follow the instructions HERE so we can check it ;)

 

Also it would be a good idea to do a proper repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

I will get this moved to the RGC HD forums -_-

Share this post


Link to post
Share on other sites
  • 0

------------------

System Information

------------------

Time of this report: 1/7/2015, 13:49:00

Machine name: USER-PC

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144)

Language: English (Regional Setting: English)

System Manufacturer: To Be Filled By O.E.M.

System Model: To Be Filled By O.E.M.

BIOS: BIOS Date: 01/17/14 18:16:45 Ver: 04.06.05

Processor: AMD A8-5600K APU with Radeon™ HD Graphics (4 CPUs), ~4.1GHz

Memory: 8192MB RAM

Available OS Memory: 7090MB RAM

Page File: 3831MB used, 10347MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

 

------------

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

This is extensive, but it what I suggest...

(Add Nothing! - Skip Nothing!)

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

When the Install competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×