Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator Nxt Pro 2 Critical Registry Keys Needed For This Application Are Missing


Lion Richy
 Share

Question

Hi There,

 

For some reason I can't run my NXT Pro 2 in Win 7 Ultimate anymore.

It keeps giving me error: "Critical Registry Keys Needed For This Application Are Missing" and ask me to contact Tech Support.

Even I have reinstalled the application.

 

Is there anyone has the same issue? How can I resolve this?

 

Regards,

Richard

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

  • 0

DG, glad you were able to get LR up and running.

 

Having same issue, ideas appreciated...

 

NXT2 was working last time I used it ~5 wks ago, then

 

trying to capture video from tape inpu.

Was getting Visual C++
Runtime error.

Uninstalled, reinstalled.

Now getting message critical registry key missing.

Ran repair on NXT 2, unistalled, reinstalled... same-o, same-o,

 

 

now, "Critical Registry Keys Needed For This Application Are Missing"

 

Ideas appreciated, PTho

Link to comment
Share on other sites

  • 0

PS DG, link above in "HERE" takes me to a page where NXT and NXT Pro links are inop, and NXT 2 is not listed.

 

Edit Sorry, I misread the issue (inop). I didn't understand that the links were inoperative (not found).

Edited by sknis
Link to comment
Share on other sites

  • 0

I remember this happening a long time ago, so I saved a copy of them.

 

Here are the missing files, grab the one you need.

Creator 2012 RegFix_C2012.zip

Creator 2012 Pro RegFix_C2012PRO.zip

Creator NXT RegFix_NXT.zip

Creator NXT Pro RegFix_NXTPro.zip

 

 

 

Regards,

Brendon

Edited by Brendon
  • Like 2
Link to comment
Share on other sites

  • 0

PTho,

 

The registry keys referenced in those various "regfix" files vary greatly from one version to another and one O.S. to another.

 

I'm trying to pick where they might occur in Creator NXT 2, but if I'm going to be of any help to you (and that's by no means certain) I'll need to know what Roxio suite you're running, and which Operating System you're running it in [name and x64 or x86]. It's going to be a huge job, so don't get your hopes too high.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0

Now, that is what I really appreciate, Brendon... a no BS answer! Thank you.

 

What I have is:

 

Roxio Creator NXT 2

Version 15.0.5.2; 5.0.0.0

Build: 150B05C, R13; 800B00B, R03

 

Windows 7 Professional, SP 1

64-bit Operating System

Intel Core2 Duo CPU P8700 @ 2.53GHz

Display Adaptor: ATI Mobility Radeon HD 4650

 

Please advise if additional info is needed, and

 

THank you for caring, looking at this and not over-commiting to any more than that!

 

Kind regards

Paul

Link to comment
Share on other sites

  • 0

Hi Paul,

 

I think I've done it. Do you know how to send/receive private messages on this bulletin board?

 

I think this next bit of testing is best done by email, so I'll send you my home email address in a PM and we can carry on that way.

For the interested spectators, I'll come back here and explain once we've tested it.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0

For those interested, Paul was also talking with Corel Support. They guided him through a 'Clean uninstall and Reinstall' of the software, and that fixed his issue.

 

I had built an NXT2 regfix file to repair Paul's registry, but we never got to try it on his system.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0

I've run into this same issue - critical registry keys missing - and have tried to repair the software to no avail...

 

Roxio Creator NXT2

Version: 15.0.5.2; 5.0.0.0

Build: 150B05C, R03; 800B00B, R03

 

on a laptop with Windows 7 Enterprise SP1

64-bit OS

Intel Core i7-3540M CPU @ 3.00GHz

 

Any suggestion as to which RegFix file I should use?

 

Also, I'm wondering what affect this has on the end product? More to the point, could this be the root of unexpected outcomes on a DVD burn? I've had a ton of issues (DVD opening to a sub-page instead of the title page; missing audio on some, but not all clips; next button going other than where I've set it to go, etc.) and am wondering if this could be at the root of it? I've reworked this project many times trying to fix any potential problems and wasted 20+ DVDs with inferior end results (not matching previews - which in itself is maddening) and am about at my wits end with Roxio. Any help would be much appreciated.

Link to comment
Share on other sites

  • 0

Hello JulieB

 

Last question first - I think this has been caused by some sort of event which has broken several parts of your installation and is causing all these problems, rather than this is the root of all those problems. This is why I recommend a clean uninstall - full uninstall; thorough cleanup; reinstall without Anti-Virus or background programs running - rather than slapping a field dressing (RegFix) on the wound.

 

When some key registry values are damaged, the program alarms and gives you that error message. Roxio's RegFix file replaced only the values which were causing the alarm and not the root cause of their being broken. Perhaps that's why Roxio only issued RegFix files for only two versions of Creator?

 

In any event, I made a RegFix for Paul's NXT 2 under 64-bit Windows 7 and it worked under test on my machine, but we didn't get to test it in the field because he did the full uninstall; thorough cleanup; reinstall and it fixed the problem. Should you wish to try the quick, temporary fix, here it is.

 

I'm afraid the Community Forum Software by IP.Board 3.4.8 is playing up again at the moment and we can't upload the file to you here. I'll type it in and tell you how to make it work. NOTE: This for Creator NXT 2 under Windows x64 only.

 

 

- - - - -

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{F591E537-7CFE-4DDE-ADAA-F9A500DAB330}]
"UsedBy"=hex(7):7b,00,46,00,36,00,35,00,31,00,34,00,30,00,39,00,39,00,2d,00,43,\
00,36,00,33,00,38,00,2d,00,34,00,46,00,35,00,44,00,2d,00,38,00,37,00,38,00,\
42,00,2d,00,45,00,31,00,43,00,36,00,38,00,38,00,37,00,35,00,42,00,30,00,45,\
00,36,00,7d,00,00,00,00,00
"InstallDateTime"="20150811112856"
"UninstallString"=hex(2):4d,00,73,00,69,00,45,00,78,00,65,00,63,00,2e,00,65,00,\
78,00,65,00,20,00,2f,00,49,00,7b,00,46,00,35,00,39,00,31,00,45,00,35,00,33,\
00,37,00,2d,00,37,00,43,00,46,00,45,00,2d,00,34,00,44,00,44,00,45,00,2d,00,\
41,00,44,00,41,00,41,00,2d,00,46,00,39,00,41,00,35,00,30,00,30,00,44,00,41,\
00,42,00,33,00,33,00,30,00,7d,00,00,00

- - - -

 

Highlight the bold text between the dotted lines

CUT [ctrl-x] or COPY [ctrl-c] the highlighted text

Open a word processor such as Notepad

PASTE [ctrl-v] the text into the word processor

Save the text as a file such as RegFix.reg to your desktop or somewhere you can find it.

 

To use the regfix file you've created, double-left-click it and answer yes or allow to the Windows questions. Reboot the machine to restart Windows. This should have replaced those 'Critical Registry Values', but I still recommend the clkuean uninstall/reinstall.

 

Regards,

Brendon

 

Link to comment
Share on other sites

  • 0

To your last question, when you're preparing your project to go to DVD, instead of writing directly to DVD, instead select the option to write to a Folder Set, or to a .ISO Image file. Once those are created, you can then preview those files. If they match what you expect, then you write those to disc. (No rendering required at that point.) And if those don't play properly, then the problem is with your discs or DVD burner.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...