Jump to content
  • 0

Multiple Cd Ripper Jumbles Up Songs In Files


tomazzo1
 Share

Question

I just installed nxt3 on my upgraded windows 7 machine. I have 2 cd drives that I used in creator 2011 to rip multiple cds with. When using nxt3 with multiple cd drives to rip to mp3 files, most of the ripped mp3 files have pieces of other ripped songs or songs layered on top of one another in the newly created mp3 file. using just the standard cd ripper utility with one drive works correctly. anyone else have this problem? I have attached a few examples...02_Hold On Loosely_38 Special.mp305_Africa_Toto.mp3

 

Thomas Monahan

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

settings are fine, and I have no mic plugged in. If i rip one audio cd at a time in the advanced audio cd ripper, it is fine. But if i try to rip 2 audio cds simultaneously, it chops up both tracks and puts pieces of both songs that are being ripped at the same time in each mp3 file. Its like the software just randomly sends pieces of each track to each created mp3 file willy nilly. I was ripping an 80s greatest hits cd, and and the allman brothers band at the same time. I have 2 created mp3 files, one is midnight rider from the allman brothers, the other is girlfriend by pebbles. their are pices of midnight rider stuck in over the pebbles soundtrack and the same for the midnight rider file. if you listen to one mp3 file after the other, it almost sounds like the same mp3 file, just with a different name. if you listen to the files in the advanced audio cd ripper utility with the bult in player, it is jumbled up, which means when you click finish, it writes the jumbled mp3 files to your hard drive. Its the goofiest thing i have ever heard. I have attached these two files.

03_Midnight Rider_The Allman Brothers Band.mp3

08_Girlfriend_Pebbles.mp3

Link to comment
Share on other sites

  • 0

It did not happen using creator 2011, but I have upgraded my machine since then. My mb, processor, ram and os are new. the hard drives, cd\dvd drives and video card are the same. I went from 64bit vista to 64bit win 7. also went to a raid 0 set up for my os drive for better data speed. so really, it is not the same machine.

Link to comment
Share on other sites

  • 0

My setup is different than yours but I think I'm getting the same result.I just tried doing the same operation and my outputs sound the same,a jumbled mess.

Why it does this I don't know.I'm suspecting some kind of bug in the software.I'll try and report it.

I did notice that if I don't try and rip simultaneously and just let it rip the first drive then the other this problem doesn't arise.

 

One question,well maybe a couple.

Are your drives IDE or SATA?

Look in your BIOS and see if they're showing up as Master and Slave.If so try and separate them if you can and see if you get a different result.

Even though mine are SATA they were showing as Master and Slave.I rearranged my ports and cleared that but I still get the same result afterwards so I don't think it will make a difference but it's worth a shot.

Link to comment
Share on other sites

  • 0

I wonder if it is a hardware thing? I have the same motherboard as tbrewst. gigabyte ga-970a-ds3p motherboard. I tried to change my sata controller tyoe from ide lagacy to AHCI and it made no difference. I still have my old c drive in my pc, so I tried to boot on it and run creator 2011 to see if the multi cd ripper works with my new hardware, but 2011 wont even run now. It would be interesting to see if anyone else has this problem, but with a different manufacturer motherboard, then I would have to say it may definitley be a software bug......

Link to comment
Share on other sites

  • 0

The solution way to run this utility without having it mash up songs has been found. (Several of the Gurus were testing this, thanks to Walt (myguggi) for finding it.) Under "Settings", there is a checkbox for:

 

post-61-0-89501400-1421539542_thumb.jpg

 

Uncheck that box. When it is ripping from multiple drives at the same time, it mashes the songs up. When you don't have it checked, it will rip from each drive sequentially and the tracks should be fine.

Edited by d_deweywright
Link to comment
Share on other sites

  • 0

The solution has been found. (Several of the Gurus were testing this, thanks to Walt (myguggi) for finding it.) Under "Settings", there is a checkbox for:

 

post-61-0-89501400-1421539542_thumb.jpg

 

Uncheck that box. When it is ripping from multiple drives at the same time, it mashes the songs up. When you don't have it checked, it will rip from each drive sequentially and the tracks should be fine.

 

It is a software bug and Walt (myguggi) didn't find a solution!

 

I would have to say it may definitely be a software bug......

 

Unchecking the 'Import from multiple drive simultaneously' is a work around running NXT3.

 

My rig running W-8.1, NXT3 Pro, produces the same garbled result you had and several others had the same result testing this with NXT3.

 

The same two CD's on the same PC, same drives booting to a W-7 OS on a different disk running Creator 2011Pro produces two flawless rips at the same time.

Link to comment
Share on other sites

  • 0

The same two CD's on the same PC, same drives booting to a W-7 OS on a different disk running Creator 2011Pro produces two flawless rips at the same time.

 

Further proof that the software has been going backwards since C2011-C2012? :( They must have changed it and broke it.

 

 

 

 

 

post-208-0-71932900-1421545893_thumb.jpg

 

Mine garbled the files in NXT 3 under XP when I had the offending box checked, but at least it warned me before it did it.

 

 

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...