Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online

Widescreen Videos Are Squished When Loading Into Editor


Unspeekable
 Share

Recommended Posts

so i got this product a couple years ago, the recording aspect doesn't work, but the editor works just fine so i have been using it from time to time.

But for some odd reason, all of my recordings from the past moth have been squished into a square view with black borders on the side. I play in windowed mode with 1280:720 resolution, and record at 480p quality on OBS. I've tried starting a widescreen production and the result listed above is what happens, i use a normal production and is just removes the borders while still showing a squished view. I load recordings from over a month ago and they load just fine in a wide screen ratio. i'm really confused and am about to just go back to Windows movie maker.

 

I have two example of what happens when i load up the videos. the first is about a month ago, the second is from this week.

post-116110-0-04921700-1420826819_thumb.png

post-116110-0-09248500-1420826830_thumb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...