Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
music man53

Lp And Tape Assistant Not Responding

Question

I have installed Creator NXT Pro 3 (boxed Cd) on my Windows 8.1, and was pleased with good quality audio transfer of 7 cassette tapes to my music files on the PC. The Pro 3 worked smoothly and well. Now, when I press "Next" for LP and Tape Assistant to finish the process, the Pro 3 software freezes ("Not Responding"), so i have to close Pro 3 and loose the time I've spent on the project. Does any one have any ideas as to why this problem is occurring? BTW, I supposedly received a tech support code with my product registration; however, no such code was in the registration email -- that's why I mention this problem in the forum. Thank you.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Check your Junk Mail.

 

You need to Repair your install.

 

Anti Virus OFF then insert your disk and choose Repair when it shows up.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

BTW, I supposedly received a tech support code with my product registration; however, no such code was in the registration email -- that's why I mention this problem in the forum. Thank you.

 

I recently registered another Roxio product, and while the "Welcome" email went to my current address which I have been using for the last 8 months, the email with the tech support code was somehow sent to my old email address at the ISP I left 8 months back. [My profile at "My Account" was updated when I changed addresses.]

 

So if you have changed your email address at any time since you registered with Roxio, check your old address to make sure the tech support email wasn't sent there.

 

Regards,

Brendon

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks both for the advice. I performed the "repair" and did not get a hang-up/not responding error from the Assistant after clicking the "next" button. Hopefully, this will continue. As a computer "illiterate" I had to go on YouTube to find out how to temporarily disable my firewall before reinserting the repair disk. What is frustrating for amateurs is that we sometimes do not know the steps that come before the actual process we need. Anyway -- Thank you.

Share this post


Link to post
Share on other sites
  • 0

Thanks both for the advice. I performed the "repair" and did not get a hang-up/not responding error from the Assistant after clicking the "next" button. Hopefully, this will continue. As a computer "illiterate" I had to go on YouTube to find out how to temporarily disable my firewall before reinserting the repair disk. What is frustrating for amateurs is that we sometimes do not know the steps that come before the actual process we need. Anyway -- Thank you.

 

Even those of us that think we are literate can have trouble with that step! It depends on how self important the AV Software thinks it is :lol:

 

If should keep working now. If not - try the repair without turning off the AV ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×