Jump to content
  • 0
1813mgs

"not Enough Space..."

Question

For the first time since I bought Creator 2010 I decided to really "edit some audio"!

Starting from scratch basically. I figured out most of (?) the tricks and functions and spent a couple of hours on one particularly noisy, scratchy song. As the instructions say, I edited it in.wav format. When I got to where I thought I could get it no better I saved the "project" in the .dsme format and also "exported" the "clip" to my music folder - I wanted to "flatten" the clip but I got the warning - "There's not enough space in your destination. Space required:28.74 MB. Space available: 0 Bytes. Do you want to retry?" First question...does anyone know what the "destination" would be?...I have the output folder as my music folder, I didn't know there was a space limitation in there.

So, forget "flattening"...I "exported" the clean, great sounding clip to the aforementioned music folder and voila!...it is exactly the same as it was before I spent the two hours on it!!

Any help/advice/suggestions will be greatly appreciated...(using Windows 7 with over 400GB's of space)

 

Thanks in advance,

 

Mike

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
I saved the "project" in the .dsme format and also "exported" the "clip" to my music folder

 

All that and no mention of the program within the Suite your using!

 

If I was to guess, Edit Audio, Sound Editor?

 

dmse is a project file no audio contained in it just a road map of your project.

 

My default folder for saved dmse project files is, C:\Users\your user name\Documents\Roxio\Sound Editor

Share this post


Link to post
Share on other sites
  • 0

Hi, thanks for your response. Sorry I didn't specify Edit Audio, Sound Editor, but yes you're correct.

I "directed" the dmse file to a folder in "My Music" rather than the default...I assume that will work...?

Is the rest of the post understanderbal or should I re-write it?

 

Are the links and the spambot warnings for me or...

 

Thanks again

 

Mike

Share this post


Link to post
Share on other sites
  • 0
I "directed" the dmse file to a folder in "My Music" rather than the default...I assume that will work...?

 

Is it there? Do you understand what a dmse file is?

 

Are the links and the spambot warnings for me or...

 

The links are there for anyone to use them.

 

The spambot warnings, why did you post a email address in your post?

Share this post


Link to post
Share on other sites
  • 0

Hi, Thanks for getting back to me.

 

The dmse file is where I wanted/intended it to go...and when I click on it it opens up Sound Editor to the original file with the changes that I made.

 

My question is/was how do I get those changes to "stay" with the file...I "Exported" the same file with those changes to another folder in My Music, but the file, the song, is still in it's original state. I figured "flattening" the worked-on file/song would do the trick, that's when I get the "There's not enough space..." message.

 

BTW, I would never knowingly post my email address on a public forum, and I don't see it on this thread. Where do you see it?

 

Thanks again

 

Mike

Share this post


Link to post
Share on other sites
  • 0

Hi, thanks again!

 

I tried two of those options with this same file...."Save project" which yielded the dmse file and which I had read in the "Help" pages and knew was not going to be the "listenable" file.

As I read the instructions, I read that the way to preserve, to make permanent, the changes made, the improvements if you like, is to "flatten" the improvements (similar to flattening layers in PS) but because I got the "There's not enough space..." message I was unable to "flatten" the "layers of improvement" So I also used the "Export Current Clip" for that same song...which, as I said, turned out to be Exported as if I had not touched it!

 

Thanks again

 

Mike

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help. I figured out everything except about the "There's not enough space..." warning! But I don't need to flatten the file anyway, so it won't matter.

 

Mike

Share this post


Link to post
Share on other sites
  • 0
I figured out everything except about the "There's not enough space..." warning!

 

Suggestions,

I "directed" the dmse file to a folder in "My Music" rather than the default...I assume that will work...?

 

Put it back to default.

 

In the windows search box type %temp% a temp folder shows at the top of the search click it to open it. When that window opens click edit at the top and click select all, that highlights everything in the window, click file at the top and click delete. Some items may not delete if you have programs open, close them a repeat the process.

 

If you still get the not enough space, reboot the PC, close all programs especially antivirus and firewall software, place the Roxio installation disc in a drive and when repair is offered run it, when finished reboot the PC.

 

Did that fix your error?

Share this post


Link to post
Share on other sites
  • 0

Hi, thanks again.

 

I emptied the temps...Repaired with the disc and updated the software with the (somewhat un-advertised) Service Pack 2 update...still getting the same message (I tried to include images but couldn't)

Still unable to "flatten" a dmse file. For some reason the Roxio default folders are not loading. I'll try totally uninstalling and reinstalling the software.

 

Mike

Share this post


Link to post
Share on other sites
  • 0

Hi, Thanks again,

 

Well I uninstalled/re-installed and updated the software with SP2, and the "There's not enough space..." warning has disappeared!

 

Quite a lot more to figure out, especially about how Roxio creates folders for the finished audio files etc., but that'll probably become obvious the more I use Sound Editor.

 

Anyway, thanks again for your help, I'll click the "Topic Solved" button,

 

Regards,

 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×