Jump to content
  • Who's Online   0 Members, 0 Anonymous, 34 Guests (See full list)

    There are no registered users currently online

  • 0
Homeuser

Distortion On Top Of Playback On Pc

Question

Hi, I have just installed Roxio EASY VHS to DVD 3 Plus to a clean install of Windows 7 x64. I keep getting a distortion on the top of the video play back in Roxio, However, while it is still playing, I don't see it on the TV screen playback. It even records this way.

 

I am running Windows 7 Home Premium x64 (sp 1) with 3 GB of Memory. With and Intel Pentium Dual CPU E2160 @ 1.80GHz

Radeon x300 Video Card.

 

I have attached a screen shot to show the distortion.

 

Any help would be appreciated.

DxDiagx64.txt

DxDiagx32.txt

post-123084-0-60680600-1421204269_thumb.png

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Would you be able to try a different connection?

 

If you used Composite (Yellow RCA) try S-Video... If S-Video, try Composite.

 

Just do a quick test to see how it turns out ;)

Share this post


Link to post
Share on other sites
  • 0

Would you be able to try a different connection?

 

If you used Composite (Yellow RCA) try S-Video... If S-Video, try Composite.

 

Just do a quick test to see how it turns out ;)

 

Hi Jim, I cannot. I only have Video, Audio-L and Audio-R out. (As well as Coax for cable). It was hard to type on that PC, but While the output (playback) was running with Roxio into my PC, I saw this distortion. At the same time, I turned on my TV .

 

To compare: I tried multiple VHS tapes and all the same result.

1. TV was perfect

2. Computer Monitor was distorted.

 

I also installed this software on my other Windows 8.1 PC and got the same results, even with a Video Card not a part of the motherboard, but in a separate PCI slot.

 

I was going to try to plug it into my TV but then I wouldn't be able to record it with Roxio.

 

I'm wondering if the USB Dongle is defective? I have also updated the Software to the patch that is out too..

Share this post


Link to post
Share on other sites
  • 0

I Don't Know???

 

Someone had something like this but I don't recall the details... Maybe someone will remember it and post a suggestion for you ;)

Share this post


Link to post
Share on other sites
  • 0

Update your computer GPU (graphics), the drivers are old. If you can't get newer drivers from your computer manufacturer, go here.

 

Turn off the W7 AERO theme.

 

You computer barely meets what is necessary for the program to run correctly. NOTHING elas can be running at the same time you are using the Roxio program.

Share this post


Link to post
Share on other sites
  • 0

Here is a link to a similar problem (could be the one that Jim is referring to)... http://forums.support.roxio.com/topic/91017-picture-distortion/page__hl__%22distortion+%22

 

 

Some users (very few that we know of) have had problems like this, in the link above this is how they fixed there's.

 

You could try using 2 vcr's as a test, With the Tape in unit 1, just plug the Out jacks of VCR 1 into the In jacks of VCR 2, then plug your Roxio unit into the OUT of VCR 2.

Share this post


Link to post
Share on other sites
  • 0

Update your computer GPU (graphics), the drivers are old. If you can't get newer drivers from your computer manufacturer, go here.

 

Turn off the W7 AERO theme.

 

You computer barely meets what is necessary for the program to run correctly. NOTHING elas can be running at the same time you are using the Roxio program.

 

I'll try this, but it does it on a Windows 8 Machine as well, and that is up to date...I'll let you know..Will do it tomorrow...

Share this post


Link to post
Share on other sites
  • 0

Here is a link to a similar problem (could be the one that Jim is referring to)... http://forums.suppor...istortion "Â Â

 

 

Some users (very few that we know of) have had problems like this, in the link above this is how they fixed there's.

 

You could try using 2 vcr's as a test, With the Tape in unit 1, just plug the Out jacks of VCR 1 into the In jacks of VCR 2, then plug your Roxio unit into the OUT of VCR 2.

 

Ok, I tried this. I took one VCR output and put it into the input of another VCR then out to PC....This didn't help...Still shows the distortion. My sister has Honestech VHS to DVD Deluxe and said she don't have this issue. I'm going to borrow her software and connections/dongle and try that one for comparison. I'll be getting that tomorrow, so I"ll touch back. I have tried various ways now, including driver updates as mentioned above, different VCR's and Multiple Computers. Now its time to try another Software. For testing purposes, I will use my software and try her "dongle" (For lack of a better word). I'll let you know tomorrow or Saturday... Which I'll also be getting another VCR on Saturday too...

Share this post


Link to post
Share on other sites
  • 0

I doubt that her dongle and your software will play nice together (and vice versa).

Share this post


Link to post
Share on other sites
  • 0

Let us know if that works...

 

I have one other thing depending on your outcome ^_^

 

Ok, I just installed my sisters software and am using her "Dongle" and the video is working perfectly...So, It's either a software issue (Roxio) or Hardware issue (Dongle) that's Defective or not working properly. I'm up for your suggestion, I don't know how I'm going to get the Dongle Replaced here on the forums.. By the way, the Dongle was warm to the touch, is that normal?

Share this post


Link to post
Share on other sites
  • 0

I doubt that her dongle and your software will play nice together (and vice versa).

 

I didn't use her software and my Dongle, I just use her whole set, software and Dongle and it works perfectly....(see above post #12)

Share this post


Link to post
Share on other sites
  • 0

Your 'test' using her's only let your PC off the hook...

 

Is your Roxio purchase local whereas you can Exchange it???

 

I sent you a IM note (check the upper right here) ;)

Share this post


Link to post
Share on other sites
  • 0

We never did try a Repair???

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

We never did try a Repair???

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

 

Ok, I"ll try a repair...The other software worked perfectly and it worked with Roxio's Dongle, Roxio is easier to use..hence the name "Easy".in their title...I'll do this tomorrow...

Share this post


Link to post
Share on other sites
  • 0

Ok, I"ll try a repair...The other software worked perfectly and it worked with Roxio's Dongle, Roxio is easier to use..hence the name "Easy".in their title...I'll do this tomorrow...

 

In a post above you state you used "her dongle". Now you state it works with her software and "Roxio's (your??) dongle"

 

What software and hardware does she have?

Share this post


Link to post
Share on other sites
  • 0

Sorry to confuse :(

 

I had Homeuser do some testing with a different software and the Roxio USB on the side -_-

 

That testing indicates that the issue is not the Roxio USB.

Share this post


Link to post
Share on other sites
  • 0

Sorry to confuse :(

 

I had Homeuser do some testing with a different software and the Roxio USB on the side -_-

 

That testing indicates that the issue is not the Roxio USB.

 

To update : I have tried 3 different video capture software and 2 different USB dongles. I have updated video drivers to current. I have run a repair on Roxio. I have tried different VCR's (getting another one today=3rd). I have tried 2 different computers (Windows 7 & 8). I have tried Roxio with AND without the patch update. All with the same results.

 

1. The issue does happen when I use the Roxio software and dongle,constantly. BUT I can also have a coax cable out into TV (at the same exact time, having dual displays so to speak) I do not get the distortion on the TV, proving it's not the tape.

 

2. The issue does not happen when i use another video capture software when i use it with Roxio's dongle. This software would only allow me to test a 5 min slot without buying it, so i did it at a spot where it does it using Roxio.

 

3. This does not happen at all when I use another 3rd party software at all, issuing their USB dongle. Which belongs to someone else, but the audio sounds terrible on theirs.

 

My next test will be, using my sister's software, and video only capture dongle and my (Roxio) audio capture Dongle and see what I get. I can do this using my sisters software in the settings, it allows me to choose the video and audio input devices. Roxio, won't.

 

So I have spent a lot of time troubleshooting this, I am lost for lack of more and answers.

 

Thanks for all your help and input so far..

Edited by Homeuser

Share this post


Link to post
Share on other sites
  • 0

In a post above you state you used "her dongle". Now you state it works with her software and "Roxio's (your??) dongle"

 

What software and hardware does she have?

 

 

She has Honestech VHS to DVD. See my above post for the Trouble Shooting steps I took.

Edited by Homeuser

Share this post


Link to post
Share on other sites
  • 0

She has Honestech VHS to DVD. See my above post for the Trouble Shooting steps I took.

 

I would go with the Honestech and forget the Roxio.

Share this post


Link to post
Share on other sites
  • 0

I would go with the Honestech and forget the Roxio.

 

Thanks, but this doesn't solve my issue... I have over 30 VHS Tapes to copy over...She too has her own project to complete. I just borrowed it to test it...but if I have to buy the same one she has, then I'm out the money I paid for this (Roxio). I would like to keep using mine and get it to work. I don't mind the EASY way to do it (Roxio) just don't want the Easy way out either...lol....

Share this post


Link to post
Share on other sites
  • 0

Thanks, but this doesn't solve my issue... I have over 30 VHS Tapes to copy over...She too has her own project to complete. I just borrowed it to test it...but if I have to buy the same one she has, then I'm out the money I paid for this (Roxio). I would like to keep using mine and get it to work. I don't mind the EASY way to do it (Roxio) just don't want the Easy way out either...lol....

 

Have you tried to install your hardware/software on her system and run it there? Maybe you did this already but I am not going to readd all the posts to see if you did

Share this post


Link to post
Share on other sites
  • 0

Have you tried using another source, other than the VCR's.

 

As a test, try a DVD player,/Camcorder/

Share this post


Link to post
Share on other sites
  • 0

Did anyone find a solution to this issue of the distortion line at the bottom of the EVD3 screen? I saw another thread where someone placed a DVD player or recorder between the VHS source and the PC. Obviously in that case, the DVD unit was filtering the distortion out of the signal. But, that shouldn't be a requirement to get Roxio's software to perform better. I also had the same problem with the Diamond VHS to DVD product. I've tested 3 video sources including VHS and Hi-8 machines along with multiple tapes, tracking adjustments, and different USB ports. Tomorrow I will purchase new cables although my Hi-8 player required me to use a different connection cable with the same results. Before I invest in the Honestech product, I'd like to know if there's something I'm missing other than the purchase price of the two products.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×