Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online

  • 0
Homeuser

Distortion On Top Of Playback On Pc

Question

Hi, I have just installed Roxio EASY VHS to DVD 3 Plus to a clean install of Windows 7 x64. I keep getting a distortion on the top of the video play back in Roxio, However, while it is still playing, I don't see it on the TV screen playback. It even records this way.

 

I am running Windows 7 Home Premium x64 (sp 1) with 3 GB of Memory. With and Intel Pentium Dual CPU E2160 @ 1.80GHz

Radeon x300 Video Card.

 

I have attached a screen shot to show the distortion.

 

Any help would be appreciated.

DxDiagx64.txt

DxDiagx32.txt

post-123084-0-60680600-1421204269_thumb.png

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Homeuser, in Post #12, seemed to indicate it was his Roxio Capture USB Device...

 

Yet in another Topic, HERE, the user 'fixed' it using the 'pass through'...

 

When you get two radically different "fixes", no conclusion can be drawn.

 

Try the pass through!

 

If that doesn't work, go for an Exchange of it ;)

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

I'm getting the distortion band regardless of whether I'm transporting the signal via S-video or composite. I would rather correct the S-video input since it provides a more vivid picture. So, do you think an S-video amplifier would provide the same function as the DVD recorder in scrubbing the signal? They're certainly cheaper than DVD recorders.

Share this post


Link to post
Share on other sites
  • 0

I suspect an amplifier would only amplify the distortion...

 

Best bet would be to return/exchange it :(

Share this post


Link to post
Share on other sites
  • 0

I would agree with the return or exchange option if I wasn't having the same issue with the Diamond product too. The problem is identical indicating that the issue is more about compatibility than functionality. I've changed out the cables for higher quality home theatre cables so those are ruled out as contributing. I've got access to a number of different platforms, so I think I'll install this software on a different PC and see if it does the same thing. I'll try to let you know the results. Onward and upward, right?

Share this post


Link to post
Share on other sites
  • 0

It seems the problem is not with the capture device but with the source video. After all you said you were having the same problem with the Diamond product.

Share this post


Link to post
Share on other sites
  • 0

I just purchased the Roxio product yesterday and I'm having the same problem. Is there any new information that resolved the issue? Thanks!

Share this post


Link to post
Share on other sites
  • 0

I just purchased the Roxio product yesterday and I'm having the same problem. Is there any new information that resolved the issue? Thanks!

I haven't seen any new information in the last 4 days. Have you?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×