Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Media Capture Has Stopped Working - Need Help


Shaneb123
 Share

Question

I have started having this issue with trying to capture videos for about 2 days. I have used the program before and recorded over 20 videos with no problems.

I have tried so many different things that others have posted in the forums but nothing has worked.

 

 

post-123158-0-38873000-1421451172_thumb.jpg

 

 

 

 

Last thing I tried was: From Jim_Hardin

------------------------------------------------------------------------------

This is extensive, but it what I suggest...

(Add Nothing! Skip Nothing!)

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Turn OFF any A/V & Firewall.

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

When the Install competes, turn your AV & Firewall back on and reboot.

---------------------------------------------------------------------------------------------------------------

Didn't work
:(

 

 

I have also tested my RGC with a different capture software (GameCap) and it worked with no issues.

If anyone can help it would be great.

Thanks in advance!

 

 

Pc specs:

Windows 8 Pro 64-bit

Processor: Intel® Core™ i5-3350P CPU @ 3.10GHz 3.10GHz

Ram: 12.0 GB

GPU: GeForce GTX 650
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...