Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

As6tube
 Share

Question

I record on one monitor. I start recording with roxio hd capture pro on the dekstop than open up my games. I get 60fps (im sure of it) on fallout new vegas or just cause 2. Yet the output of the video plays in 30 fps. Im giving the roxio hd pro 60 fps gameplay but it continues to record at 30 fps. Is there a work around this? Im playing on pc. Even when i start the game, and than i press the record button, the roxio still doesnt capture 60 fps although im playing on 60fps. Do i need two monitors or something? Should i start roxio game capture with a key instead of pressing alt+tab and starting from the desktop.

Edited by As6tube
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Im playing games at 1080p 60fps. Im recording at 720p though. If i switch my games down to 720p, as i try to open the roxio capture program, it tells me, "the current display settings do not meet the minimum requirements for this application. Please change the screen resolution to 1024x 768 or higher, and the color quality to 16 bit or higher" So i should change my games to 1080i? Is that the same resolution as 1080?

Link to comment
Share on other sites

  • 0

1024x768 would be the resolution on the display you're using to capture with. From what you describe originally, it sounds like you're playing games on your PC, and using the same PC to capture with? If that's working for you, great, but you need to make sure that the display that the Roxio Game Capture is running on stays at 1024x768. So make sure when you set your game resolution to 720p that only affects the monitor your playing on, not both monitors.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...