Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online

  • 0
rehe

Out Of Sync When Creating A File

Question

Hey can anyone please tell me why my picture, sound effects ect. Go out of sync when creating a file for the video???

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

im using the roxio videowave the you sorftware they give you with the roxio hd pro I am recording gta gameplay and recording a skype call with my friends and putting it in the same video which is saying its a dmsn file then i edit the video and put sound effects pictures and music in once then i go to export the the video with the settings high definition AVCHD 1920x1080/24p and create a video file but when it finishes i found that it add and cuts away footage making my sound effects pictures ect. to go out of place i have tried going back and cutting the bit which make my video longer to try fix this but had no success please help!

Edited by rehe
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

That makes not sense, VW does not 'add' or 'cut' ANYTHING unless you direct it to do so!

 

Look at the "Production Length" in the Production Editor Timeline bar.

 

Now compare that to the Length of your output file.

Share this post


Link to post
Share on other sites
  • 0

That makes no* sense,

and if it make sense i wouldn't be asking would i?

and when i compared both of the times they were different

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×