Jump to content
  • 0

Ps4 Signal Than No Signal


Brodsky
 Share

Question

(Take note, I can play games with my roxio connected to my laptop and be able to see the image) So i set everything up on my PC for my roxio HD Capture card, and everything works well, BUT when I go to open roxios software, and go to the record section, it comes up with the recording window. When the window pops up my signal goes from "Online" to "No Signal" and it flashes my tv off and on. Any help is appreciated, thanks!

Edited by Brodsky
Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

I have setup my Roxio Pro to my ps4, all the cables are where there suppose to be. When I play games and the Roxio Recording Software isn't open, my games work perfectly fine, Image is showing and everything works well. But say I want to record, I will open up the Roxio Recording Software and as soon as i open it, all goes wrong. My Signal goes from "Signal" to "No Signal" constantly and my TV keeps flickering the PS4's Image aswell as the preview on Roxio's Software. I know it isn't to do with my cables, because like I said, when I'm not recording I can play without any issues. All help is appreciated, thank you :D

Link to comment
Share on other sites

  • 0

When I do not have my Roxio fully connected, my quality on my TV with my PS4 looks amazing and gorgeous. When I DO have my roxio setup and fully connected, my Image on my TV looks awful. It's a tad blurry and the quality just all around looks bad as if its 360P. And yes, my TV supports 720p/1080p and I have the quality on PS4 set for 720p and on the Roxio Capture Software I have it set for 720p. All help is appreciated

Link to comment
Share on other sites

  • 0

It looks like you hit the "Topic Solved" button, which, if done to the original post, makes it disappear. Lemme see if I can fix that.

 

There we go... save the "Topic Solved" button for the post which actually solves your problem.

 

Okay, now to your problem. Make sure you have your output settings on your PS4 set to a specific resolution and cable. That is, if you're using HDMI cables, make sure that is selected on the PS4, and then select a specific resolution such as 720P or 1080i. Don't let it auto-select, that may be what's happening, and it keeps swapping between resolutions.

Edited by d_deweywright
Link to comment
Share on other sites

  • 0

Alright so with my setup I use my Astro A40's and the mixamp, I use the mixamp for my audio obviously with a Optical Cable. When I go to record gameplay, I get no audio when my Astros/Mixamp is connected. I get audio when I don't have my Astros/Mixamp connected, but I really enjoy playing with the headset. All help is appreciated

Edited by Brodsky
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...