Jump to content
  • 0

Videowave Crashes On Startup



Upon startup of Roxio everything works fine, and continues to work fine when i enter the "Capture" part of the software and the recording is very high quality and works well, however when i attempt to use the videowave editing system, upon startup it crashes with the message "Videowave has stopped working, windows will close the program and notify you if there is a solution" i never receive a solution and i have been trying to get this to work for weeks, i am highly upset as to get this to work i have also purchased a disk drive to run the disk that came with the roxio game capture HD Pro, but now nothing has worked and i am seeking help

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

The last part that One Very Long Sentence is describing an External DVD or BD Drive?


Let's try a proper repair! (Add Nothing! - Skip Nothing!)


First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.


Unplug your RGC Device and put it aside until you are completely finished.


Now insert your Roxio Disc.


Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)


When you reach the screen where
is offered, choose that!


When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

I have the same issue - Win 8 - 64bit.


I've had my HDGCP since Nov 2012. I haven't used it for almost a year. On entry I was prompted to upgrade to SP2 so initiated/executed it.

(It's now Build 102B22A ENU).


Same as OP - Capture OK but Edit is craahing on entry:

Problem signature:

Problem Event Name: APPCRASH

Application Name: VideoWaveGame1X.exe

Application Version:

Application Timestamp: 53e5874a

Fault Module Name: RoxioTSDemuxer.dll

Fault Module Version:

Fault Module Timestamp: 5397179d

Exception Code: c0000005

Exception Offset: 00007134

OS Version: 6.2.9200.

Locale ID: 3081

Additional Information 1: 5861

Additional Information 2: 5861822e1919d7c014bbb064c64908b2

Additional Information 3: 1a2a

Additional Information 4: 1a2aa8e38ac8adbb6fe1e594fa623c2e



Assistance apppreciated.

Link to comment
Share on other sites

Well I twinkled my toes through 3 repairs, without success, as expected.


I uninstalled / reinstalled v2.0, without success.


I uninstalled / installed v1.0 from installl dvd - well at least Videowave stays up.

I subsequequently patched to v1.1, then v1.3, with no difference to the new 'issue' that Videowave will not load the natively recorded m2ts. (m2ts seems the be only recordable format in this version). The m2ts will play to VLC and Windows Media Player. If I convert it to say mp4 with Handbrake, I can then load it into Videowave for editting. Note: This is Win8, my old Vista machine on v1.1 will load the m2ts capture directly into Videowave.


So, as you can see, a cludgey array of things not working properly, and not able to get to v2.0 if I want Videowave to work.


(I haven't tried taking the Vista install to v2.0 - it's a desktop in another room and not the best solution for the capture).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...