Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    There are no registered users currently online

  • 0
101Larry

Audio Not Working When Headset Plugged In

Question

So I have a Astro A40 Headset and the mixamp with it. I have the mixamp setup to my ps4 so I can hear the game audio and the chat audio with my optical cable that is connected from the PS4 to my mixamp. But when I hit record, and go over the file, there is no game audio from the file, take note that when I'm playing and recording I can hear the game audio throughout the headset.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

If you're using an HDMI cable to put your signal into your Game Capture HD Pro device, then the audio has to also come through the HDMI cable, you can't put separate Red/White audio cables into the analog inputs and have it record that audio.

 

If that's you're situation, then you'd have to switch to using Component (Red, Green, Blue) video cables for your video and using those input to the RGC device.

 

Hope that helps. If not, give us more details about your setup.

Share this post


Link to post
Share on other sites
  • 0

Only if your mixamp has a way for you to feed the HDMI signal through and it has the capacity to mix in your audio.

 

Otherwise, you need to switch over to the Component cables, which offer the same quality video.

Share this post


Link to post
Share on other sites
  • 0

Alright thanks for the help, I was just surprised because it had no problems when I had my Xbox One. With the XboxOne i had the exact same cable setup :/

Share this post


Link to post
Share on other sites
  • 0

Can you configure the same setup with your XBox again, and verify that it works as you say? Also, try it by unplugging the Red/White audio cables to see what audio you're getting from the HDMI cable.

Share this post


Link to post
Share on other sites
  • 0

I sold my XboxOne last year in February, I know it worked though because I recorded videos with the same capture card and the same setup though. I'll try with my xbox 360 though!

Share this post


Link to post
Share on other sites
  • 0

Alright, So I did the same setup with my roxio and the mixamp to my xbox 360, and when I record, I get the gameplay audio through my headset, and I also get the game audio in the recorded footage. I'm assuming this has to be something with PS4 then correct because it works on the 360.

Share this post


Link to post
Share on other sites
  • 0

Did you try recording without the red/white audio cables going into the Roxio Game Cap? And do you get the audio you expect? If so, then yeah, it's an issue with how the PS4 is set up. I don't quite understand where your mixamp fits into the whole setup.

Edited by d_deweywright

Share this post


Link to post
Share on other sites
  • 0

Is it possible that the PS4 will only output audio from one place at a time.Is it cutting off the HDMI audio and outputting through the optical only?

That would explain why no audio on the HDMI recording yet you have audio on the headset using the optical connection?

 

OK, I did some checking and it looks like the PS$ should output both at the same time.

You do need to have the settings correct under Sound on the PS4.Check the Audio format and try different ones.The things I saw said to set it to Linear (PCM)

Edited by tbrewst

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×