Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

Error When Trying To Burn Data Disc


Oquirrh
 Share

Question

Whenever I try to burn a data disc I get an error. It tries to start writing, then fails with error message: "There was a problem writing to the disc. You can try again by clicking the Retry button. You will need another blank disc ready." (see screenshot)

 

This only happens when I try to burn the data to the destination DVD drive directly. If I burn the data to an .ISO image file, then burn the ISO image file to the same DVD drive with the same DVD in it, it works fine.

 

This is a real pain because burning a disc is always a two step process: 1) create ISO image file. 2) burn ISO image to DVD burner.

 

This is not a problem with the DVD media as I am burning the ISO image file to the exact same DVD that I used when I got the fail error while trying to burn directly to DVD burner.

 

I am using Roxio Creator NXT 2, version: 15.0.5.2; 5.0.0.0. Build: 150B05C, R13; 800B00B, R03

 

I tried to update the software but it said there were no updates available.

post-123391-0-69935800-1422400698_thumb.jpg

Edited by Oquirrh
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I completely un-installed the program, rebooted, then re-installed it, rebooted, and it still gives me the same error. I've also tried different brands of CD-R and DVD-R media (Memorex, Sony, Verbatim), all with the same results.

 

Does anyone from Roxio have any ideas to fix this?

Edited by Oquirrh
Link to comment
Share on other sites

  • 0

I just downloaded Nero Burning ROM 2015 and it had no problems burning a data disc on my system. It's half the price too, and upgrades are 1/3 the price. Sorry Roxio. I've been with you for years... Toast, Creator, NXT2, but this is it. No support or paid support = unhappy customer shopping around for something better.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...