Jump to content
  • 0

How Can I Render 60Fps ?


ertugsyn
 Share

Question

Hi,

 

Before re-installing W7, I can select Windows Media Video 9 720p and 60Fps was using video file quality and over 30 video type and now I can select 19 sh*tty video type :D :D How is that possible ? :D :D If anyone knows help me please :D do I download 60fps video codec for render ???

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You really chasing a number that you don't understand...

 

All BD Movies are shot at 24 fps. There is a false rumor that if 24 is good 60 must be better :lol:

 

You cannot render UP - your SOURCE files are your limit. (note: you can but quality will suffer)

 

What is the Setting for your Project?

(right click your clip in your project and select Aspect Ratio - look at the upper left of the window)

Link to comment
Share on other sites

  • 0

OK, but you didn't answer my questions???

 

In order to compare 30 vs 60 I would have to see both.

 

Also, if you captured at 30 and render at 60, 1/2 of your frames are just a copy of preceding frame :huh: NO editor can make up the missing data so they either fill in with blank or just copy the previous frame.

 

You can see this in the editor. If you advance One Frame at a time here is what you see:

 

30fps - movement at every frame advance

 

60fps - movement but it will always take TWO Frames Advanced to before it happens

 

Still, if you gotta have, we will try to help you ;)

 

Curious ~ what kind of weather you having??? I'm in Pennsylvania and 'enjoying' blowing snow and 10°F (-12°C)

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

I also have a problem similar to this. I record in 55-60 fps but when I render in anything other than AVC Better Quality in Videowave, I get an error and it does not render. But that option only renders in 30 fps. I am unable to even render in Same As Original using videowave. Any suggestions?

Link to comment
Share on other sites

  • 0

I also have a problem similar to this. I record in 55-60 fps but when I render in anything other than AVC Better Quality in Videowave, I get an error and it does not render. But that option only renders in 30 fps. I am unable to even render in Same As Original using videowave. Any suggestions?

 

Your problem is PC related and nothing to do with this ;)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...