Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
KEA

EMC 9 blows up Windows

Question

After I installed version 9 my system would no longer boot. I decided to wipe the boot drive and reinstall Windows XP pro. The only software I installed was that what came with my Hauppauge PVR 350, Plextor tools (comes with Plextor DVD RW drives), Win XP Plus! Digital media Edition, and Creative Audigy software. I also installed all Win XP service packs and updates including of course SP2. It did the same thing. After installing EMC9 my system takes for ever to get the logon screen and when I logon it eventually says "Since Windows was first activated on this computer, the hardware has changed significantly. Due to these changes, Windows must be reactivated within 3 days. Do you want to reactivate Windows now?" The first time EMC9 crashed my computer I answered yes to this question. This was a mistake becuase then I could only boot to safe mode. The second time (after I wiped drive C) I answered no. The system eventually came up (with various errors that some PVR 350 auto start programs could not start). I immediatly shut it down to see if it would reboot properly. It hung on Windows is shutting down. When I force a reboot it again gives the above error (after a very long wait).

I entered a call to Roxio 5 days ago (on 10/6 and today is 10/11) and they have yet to respond. I don't know how you all feel about EMC9 but lets face it, it has issues and Roxio seems to be unresponsive. BTW my PC is well built. It has 2 raid-0 drives one for drive C and one for drive D (drive C has ~ 40gb free). It has a P4@3.4 ghz and 2 gig of RAM. It has a ATI 9800 Asus video card, 2 audio cards (Creative Audigy 2ZS and M-Audio) one for games and the other for recording work, 3 CD drives and 3 DVD drives. All but 2 of these are RW.

Let my pain be a caution to anyone reading this before they install EMC9. I'm going back to EMC7. I only wish I could get a refund for EMC9 and about a week of extra time becuse that about how long it will take me to fix this mess.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
"You are stupid for doing that" type of response.
Hmmm.. you mean like how you first of all highjacked someone else's thread and to top it off, you're in the wrong forum, too.

 

Back to Nero where I can get answers
Good luck with that since they don't even have a user forum. Edited by ggrussell

Share this post


Link to post
Share on other sites
  • 0
Hmmm.. you mean like how you first of all highjacked someone else's thread and to top it off, you're in the wrong forum, too.

 

Good luck with that since they don't even have a user forum.

Ok, I'll admit to letting one more hook get me. Since a couple of you seem to cherish what is viewed as direct let me respond in kind. I hijacked nothing, I responded directly to the content of a post previous to mine. If someone hijacked, it was that poster who took it to another topic. So, basically, you can stuff the arrogant attitude.

 

As far as the "prove it, I don't see that anywhere today" garbage, you all know websites are dynamic and change over time to meet the current status. I bought EMC 8 when it was new, BEFORE there was an update, so get a clue Dick Tracy. Again, stuff it.

 

There are a great many more user community forums dealing with Nero than there are Roxio. That is what this is supposed to cover for. Additionally, when I've emailed Nero support I have received an answer within 24 hours, everytime! That can not be said here. None the less, I still supported and liked Roxio, until I came to these forums. When I did a search for Roxio forums I came back with 2, one of them being this one. When I did a search for Nero forums the first 3 pages were different forums, both regional and widespread. Again, stuff it.

 

Lastly, I had another one of the 2-3 of you who relish belittling others with your mastery chastize me in another thread for their perception that I was saying they could not "editorialize". I never said that, but I can't help but wonder where is that person now with that high ideal to chastize you for tasking me for editorializing. Is there a common pattern here? Hmmm.

 

In closing, too darn bad if you don't like having your Guruness questioned. Your communication skllls are less than helpful in many posts. Thanks for confirming exactly why I did not want to post my question previously. BTW, I did have someone talk with me in PM, they were very helpful and I gained a lot from it. That is how I expected it to work, not this kind of rubbish. Another one discussed our disagreement on approach with helping in a PM, I respect that. I have seen many other helpful posts here. My issue is with a very small clique that seems to post just for the sake of posting and proving their Guruness over the rest of the peaens. As far as I am concerned this discussion is over, those who I was referring to are clearly beyond seeing the point and it further detracts from the purpose here.

 

For Roxio's eyes, and I know they have seen others say this for the same reason, you have lost me as a Roxio customer, solely due to the attitude of a small but high quantity posting few here in the forums. Unfortunately, my options are limited for seeking help in a forum setting with Roxio and this location is my only real choice for help. You might want to re-evaluate. It's a shame, I like many features of your software, but not being able to get or give useful help without risking getting bashed at to such a frequent degree is not worth those features.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×