Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture But With Problems


Maxmodem
 Share

Question

24 answers to this question

Recommended Posts

  • 0

Start by doing a proper repair ;)

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

Ok.

Turn of the antivirus and the firewall.

And then repair.

Still the same.

And this are specs:

------------------

System Information

------------------

Time of this report: 2/4/2015, 21:12:48

Machine name: ADMIN-PC

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850)

Language: Spanish (Regional Setting: Spanish)

System Manufacturer: SAMSUNG ELECTRONICS CO., LTD.

System Model: 305E4A/305E5A/305E7A

BIOS: AMIBIOS Version 02QR.ME22.20120103.SKK

Processor: AMD A6-3420M APU with Radeon™ HD Graphics (4 CPUs), ~1.5GHz

Memory: 4096MB RAM

Available OS Memory: 2044MB RAM

Page File: 2033MB used, 2054MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

 

 

 

 

Edited to get rid of info not needed.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

For the PC that can't get Capture to start. Lets try an advanced repair...

 

This is extensive, but it what I suggest...

(Add Nothing! - Skip Nothing!)

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

When the Install competes, turn your AV & Firewall back on and reboot.

 

For the other... What are you capturing from? How?

Link to comment
Share on other sites

  • 0

With the first computer I do exactly what you say. Now an error message appears, and after close it, appears again in other window (Attached both screenshots)

With the other computer, I can solve the brightness problem with the options, but the audio still sounds bad and deformed, and very low. This audio problem occurs only in the video file, in the TV and in the actual recorder program sounds very well. I want to attach a video, showing you this, but this forum doesn’t let me.

Finally, we actually want to capture smash bros for the wiiu, with a component cable.

error 2.bmp

error.bmp

Edited by Maxmodem
Link to comment
Share on other sites

  • 0

Ok, but for what computer, the first or the second?

Anyway, I updated both.

With the first one still don't "cature" open but don'r apear the erros anymore.

And with the second one, everything the same.

If helps, here is a link to a short record file with the problem:

https://mega.co.nz/#!m0V22ARB!9fIj5e7eg75llBQnzpGq5Tuy2KqvwmjUH7rZr3IU58M

Link to comment
Share on other sites

  • 0

First PC ~ that cleared the errors, no do the Repair again ;)

 

Second PC ~ you can turn up the Audio Volume in the Capture Screen. You need to test that one with a different source. A DVD or BD Player OR since you are using Component with that one, just add a different White/Red Audio to the RGC from any Audio Source.

Edited by Jim_Hardin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...