Jump to content
  • 0
Sign in to follow this  
MrNobody

Audio Interruption In 2012

Question

I have been using Roxio Creator 2012 for a few years and just lately tried some of the other features. While making my sons wedding video to a DVD, I found that the sound cuts out every couple of minutes for 2 or 3 seconds. I have tried several other video's including mp4, mkv, movie clip and video clip formats. Always has the sound interruptions. I am not a pro but this seems an internal problem. Is there a fix or update for this problem? Running Windows 7 Home Premium. Thanks.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Open Edit Video- Advanced and select to add a video. Navigate to one of the files that has given you a problem and right clcik on it. One of the options is to extract the audio. Use that and the program will extract the audio as a wav file. Play that using an audio program. Do you hear the skips there?

 

Are the drivers for your audio and video card/chip up to date? If you aren't sure, post the dxdiag evaluation of your computer (link to procedure). The only person information in that is what you have named your computer.

 

Where do you hear the skips-- when you are editing, when you are outputting or other?

 

What else do you have running when you hear the skips? Do you have your antivirus set to ignore items being written to your computer that are already on your computer?

Edited by sknis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×