Jump to content
  • 0

Program Doesn´t Detects The Game Capure


Solvedrex223
 Share

Question

Hello, I bought the Game Cap (normal) like a year ago, but I haven´t used it because I didn´t had the component cables for the Xbox 360. A week ago I bought them, but when I tried to record the program, it gave me an error saying: "Failure in detecting the video device" and the signal letters turned red. I have everything well pluged, I checked it like 9 times, but the same error happens; even my xbox is in 1080i but still doesn´t works. I have the service pack instaled and everything. Please someone help.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...