Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Purple/pink Colors Or Not Working On Pc.


TheDragy
 Share

Question

I think there is something not right here with the screencap, it is either the component cable or the Roxio device or a mix of cables who don't get along with eachother.

 

I want to capture footage from pc, so i'm using a HQ R/GR/B component cable and a 3.5mm Jack to RCA from my pc to the device for sound. Or somehow those 2 don't go together? Picture is all scambled, but i have sound.

 

Of and i adjust the resolution settings of my videocard in Windows Xp and Windows 7, they give both the same problem.

 

 

Source: GeForce 9600GT DVI to Component

post-121408-0-44803000-1424203018_thumb.jpg

Edited by TheDragy
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Oh sorry, i posted in the wrong forum ... I'm using the latest Roxio software (2.0 version)

 

Windows Xp SP3, Geforce 340,52, directX 9c.

Windows 7 Geforce 340,52.

 

But i just figured out that the cable isn't working propperly, it gives the same color and glitches or doesn't work at all when i hook it to my monitor/tv. Some noobs where i ordered from held the cable out of the box and shipped it in an envelope.

Link to comment
Share on other sites

  • 0

Oh sorry, i posted in the wrong forum ... I'm using the latest Roxio software (2.0 version)

 

Windows Xp SP3, Geforce 340,52, directX 9c.

Windows 7 Geforce 340,52.

 

But i just figured out that the cable isn't working propperly, it gives the same color and glitches or doesn't work at all when i hook it to my monitor/tv. Some noobs where i ordered from held the cable out of the box and shipped it in an envelope.

 

So you do actually have the Roxio Game Capture HD Pro?

 

And you will get back to us after you replace this cable?

Link to comment
Share on other sites

  • 0

Yup i got the device, here are the model and serialnumber:

Mod: HU338-E

Serial: 2312C000011

 

And it's also able to record pc gameplay, with the right "working" tools.

 

Bought at the FreeRecordShop (dutch music store) online discount sale from €129,- for €99,- couple of years ago.

 

Actualy, i was hoping for an answer like: cable is defective or dvi to RGB is not compitible with capture device or .....

 

The only thing i know when those colors apear when hooking up a VGA cable between pc and monitor means only 1 thing ... something is not good.

 

But there is no visible damage to the cable, guess it damage either trough transport from weather conditions.

 

 

I don't get picture when i run windows 7 while my Roxio Gamecap HD Pro is hooking up to my Windows 8.1 systeem, what works perfectly fine.

 

 

 

And to come to the 2nd question:

 

I don't know, i want to replace the cable to order it elsewhere or i was thinking of buying a new graphiccard (cheap) and use hdmi output.

Link to comment
Share on other sites

  • 0

No one has any idea of your setup :huh:

 

You have said you have - XP - Win7 - Win8.

 

You seem to be running a cable from your Computer (one of the 3) Video card to the RGC using a DVI to Component.

 

I have no idea where the RGC is hooked up to the computer or what is hooked up to the monitor of the first picture.

 

Why don't you take us through it each step of the way in detail???

Link to comment
Share on other sites

  • 0

Sorry for the lack information :wacko:

 

I'm using this configuration:

 

 

And was streaming from Windows xp when it happened ... i also booted the pc in Winsows 7, there i couldn't get any connection.

 

 

I also use the cable straight to my monitor, it couldn't find a signal.

 

 

I also got this cable http://images.esellerpro.com/2242/I/187/41/SVIDEO-RGB.jpg with my graphiccard and was wondering is i can use this instead? I hope that has a good quality output, then i would consider buying a rgb cable instead.

post-121408-0-51340700-1424334225_thumb.jpg

Edited by TheDragy
Link to comment
Share on other sites

  • 0

darn .. i 'm confused to mention that i use 2 seprate monitors for that, i'm triying to hard to figureout things and forget some details.... i made a fault in the drawing. So made a new perfect one.

 

The 3,5Jack output from the motherbordsound convert into a input for the RGC .... it is a black/rd cable, i hope that doesn't made the problem?

 

What i can do is order a new dvi r/g/b cable

post-121408-0-06074700-1424354363_thumb.jpg

Link to comment
Share on other sites

  • 0

darn .. i 'm confused to mention that i use 2 seprate monitors for that, i'm triying to hard to figureout things and forget some details.... i made a fault in the drawing. So made a new perfect one.

 

The 3,5Jack output from the motherbordsound convert into a input for the RGC .... it is a black/rd cable, i hope that doesn't made the problem?

 

What i can do is order a new dvi r/g/b cable

 

...and eliminate the RGC Output HDMI to your Recording PC Monitor, it is unneeded.

 

Use the cable you showed in post 7 http://images.eselle...SVIDEO-RGB.jpg

 

instead of the DVI/ component one.

 

Good Idea Tony, that may just work ;)

Link to comment
Share on other sites

  • 0

Ok, i get got now a new dvi/component cabl from the local radioshack with a new string of RCA audio cable.

 

And still the same problem, guess my old videocard convert the DVI port into VGA signal somehow or doesn't getting along with modern technology. Also was thinking of getting a component cable and using the s video component, that i will get the same results. The weird thing is when i disconnect my monitor from the DVI port, the weird colors on the roxio device disapears and can't find no signal.

 

The drivers also says when i'm using a digital output on my DVI/HDMI cable "to my other monitor" and a VGA output on the DVI/Component cable "what i hooked to the RGC".

 

I don't get it anymore. I can go back to the local radioshack and switch the DVI/component cable with the standard R/G/B component and using the S video, but i'm afraid to getting the same results. Also was thinking of buying the Roxio Game Cap HD, but i don't know if that is difrent than the HD Pro, by using the same configuration on that device. Or i was planning for buying a new "cheap graphiccard with hdmi support" and setup a hdmi connection, but then i get worry about the soundpassthrough.

Edited by TheDragy
Link to comment
Share on other sites

  • 0

Done ... i returned the dvi/component and get a component cable instead and hooked up the s-video connector to my pc and vóla.

 

I actualy read about somewhere that the hdmi/component cable is a piece of junk, the dvi/component has actualy the same fuction as the hdmi/component..... i should knew that :unsure: .

 

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...