Jump to content
  • Who's Online   0 Members, 0 Anonymous, 31 Guests (See full list)

    There are no registered users currently online

Question

Just thought I'd throw a few questions out there and see what I get. First, probably a simple one, but if I have a DVD that says 120 minutes, and I'm trying to transfer a video off a tape that was also 120 minutes, why do I get a not enough space message? Next, I picked up a Sony camera at a garage sale the other day, so I can finally transfer my old tapes to DVD. The camera has a S-video connection, and A/V out connection for audio. Why is it that if I connect both the red and white connections to the video capture USB device, I get a loud buzzing from the red connection? I have to record with only the white connection, which works fine but I'm not getting stereo sound. And I guess one more question, somewhat related to the first - I noticed on my first tries that the Roxio app would stop recording at times when I thought I was leaving it to record the whole tape. It took me four "pieces" to record my first 120 minute tape. Thanks anyone!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Just thought I'd throw a few questions out there and see what I get. First, probably a simple one, but if I have a DVD that says 120 minutes, and I'm trying to transfer a video off a tape that was also 120 minutes, why do I get a not enough space message?

 

They Lie! At HQ (the ONLY setting you want to use) they hold about 1 hour of "DVD Movie".

 

A DL disc (8.5 GB) would then hold about 2 hours -_-

 

Next, I picked up a Sony camera at a garage sale the other day, so I can finally transfer my old tapes to DVD. The camera has a S-video connection, and A/V out connection for audio. Why is it that if I connect both the red and white connections to the video capture USB device, I get a loud buzzing from the red connection? I have to record with only the white connection, which works fine but I'm not getting stereo sound.

 

Know you know WHY it was in a Sale... There is something wrong with the output. I would go to a Radio Shack (before they close) and get an adapter that will split the White into White/Red. Take the camcorder to be sure you get teh right mix of Male & Female connectors..

 

And I guess one more question, somewhat related to the first - I noticed on my first tries that the Roxio app would stop recording at times when I thought I was leaving it to record the whole tape. It took me four "pieces" to record my first 120 minute tape. Thanks anyone!

 

Whenever there is a break in the recording, many have found that Roxio sees it as the end of the tape.

 

Use Record - Edit - Save to get the various parts and then you will be able to combine them ;)

 

Almost no one uses the Record to DVD part.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Just thought I'd throw a few questions out there and see what I get. First, probably a simple one, but if I have a DVD that says 120 minutes, and I'm trying to transfer a video off a tape that was also 120 minutes, why do I get a not enough space message? Next, I picked up a Sony camera at a garage sale the other day, so I can finally transfer my old tapes to DVD. The camera has a S-video connection, and A/V out connection for audio. Why is it that if I connect both the red and white connections to the video capture USB device, I get a loud buzzing from the red connection? I have to record with only the white connection, which works fine but I'm not getting stereo sound. And I guess one more question, somewhat related to the first - I noticed on my first tries that the Roxio app would stop recording at times when I thought I was leaving it to record the whole tape. It took me four "pieces" to record my first 120 minute tape. Thanks anyone!

 

Make model of Sony camcorder?

Share this post


Link to post
Share on other sites
  • 0

It is a Sony CCD-TRV108 NTSC.

 

Thanks to all who replied. All my questions were answered, and I actually went ahead before I read the replies with the splitter of the white plug into two plugs (had that on hand from a long time ago), and I am recording everything in 30 minute increments to join together in however many DVD's it takes. I appreciate the answers 'cause now I know I'm not just being stupid and missing something. Thanks!

Share this post


Link to post
Share on other sites
  • 0

Just thought I'd throw a few questions out there and see what I get. First, probably a simple one, but if I have a DVD that says 120 minutes, and I'm trying to transfer a video off a tape that was also 120 minutes, why do I get a not enough space message? Next, I picked up a Sony camera at a garage sale the other day, so I can finally transfer my old tapes to DVD. The camera has a S-video connection, and A/V out connection for audio. Why is it that if I connect both the red and white connections to the video capture USB device, I get a loud buzzing from the red connection? I have to record with only the white connection, which works fine but I'm not getting stereo sound. And I guess one more question, somewhat related to the first - I noticed on my first tries that the Roxio app would stop recording at times when I thought I was leaving it to record the whole tape. It took me four "pieces" to record my first 120 minute tape. Thanks anyone!

 

Your camcorder is not a stereo camcaorder, only mono. According to the manual, your a/v cable should only have a yellow (video) and a black(audio) connectors. The black goes to the white on the TV.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×