Jump to content
  • 0
Sign in to follow this  
SnakeBit

Burn Problem - Split From Hijacked Thread

Question

I am using Ver 14.0.49.2; 5.0.0.0 on Win7 Ultimate. Has worked numerous times burning music CDs without error.

 

Now I am getting this error

Sense: 00 ASC: 00 ASCQ: 00 (Command 00)

Px.dll: 5.04.17.1

PxAFS.DLL: 5.04.17.1

pxdrv.dll: 1.02.88a

PxMas.dll: 5.04.17.1

PxSFS.DLL: 5.04.17.1

PxWave.dll: 5.04.17.1

pxwma.dll: 1, 0, 0, 3

 

Same error on 2 different brand discs

have uninstalled and reinstalled software.

Same error

Thinking it was DVD drive, I installed a new one.

Same error.

Ran Roxio Repair from control panel. Reboot.

Same error.

 

Any suggestions?

Fred

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Your link said it was probably a bad burner, but probably not in my case.

 

Something I forgot to add in my first post, I tried burning files to one of the same CDs that Roxio said was bad by using Windows Explorer. Win Ex burned the files just fine. I repeated with the original drive as well. Burned a 2 hr video to a DVD on each drive too, so I'm fairly certain that neither the drive nor the CDs are the problem. I think it's time to throw this turd in the trash and get Nero.

 

Either way, thanks very much for your help.

Fred

Share this post


Link to post
Share on other sites
  • 0

Information helps!

 

Anything else before I make another guess?

No, I think I have it all between my first and second post. Guess away.

 

To me, it sounds like a dll related to Roxio accessing the burner was damaged somehow, but I'm not geek enough to track down which dll it is and how to replace it when I do find it. But your mileage may vary.

 

Thanks,

Fred

Share this post


Link to post
Share on other sites
  • 0

Insert your disc - choose Repair when offered.

 

Of course we are assuming this based on what You are saying. I am still concerned about what you are not telling us because you decided that the software is at fault.

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×