Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Hourglass For Media Creator 2012 Pro?


Ray05

Question

9 answers to this question

Recommended Posts

Well I did un-install using Revo, re-installed Roxio, now video files show up again but when I drag any file even an image to timeline takes a while, same when I use Pan and Zoom editor, before I didn't have this problem, I have plenty of Hardrive space free, 8gb Ram, i7 processor.

Link to comment
Share on other sites

Temporarily turn off your antivirus to see if that is slowing your computer down. Which antivirus? Did you make any adjustments to your hard drive?

 

Have you installed other software that may be starting at boot? Depending on your operating system, find out using msconfig or use the search in W8.

Link to comment
Share on other sites

Ray, you have to be willing to meet us 1/2 way. Read the suggestions and act on them. If you don't know, neither does thousands of other people so just ask.

 

Uninstall System Mechanic. There is no benefit to using it and it may be causing problems. I use Malwarebytes so it is not an issue as long as it is not scanning while you are trying to doing any video editing.

 

Did you look for other software that starts at boot (msconfig). If you are worried about disabling start up programs, download the free trial of Soluto and it will tell you a lot about your start up programs.

Link to comment
Share on other sites

Thanks for your reply, System Mechanics IS my Anti-Virus plus what it does in other areas for PC, it has proved to be useful, never had a virus since I installed few years ago, with Norton I had virus first year but it NEVER affected Videowave or any other program before, no, malwarebytes does not scan while I am using Videowave but I do see that some people claim it has slowed down their PC, of course it could be another reason, as it happens I do have Soluto, I still have same start up programs I had before problem started, I did end process of System Mechanics in Task Manager but it had no effect on Videowave.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...