Jump to content
  • 0

Can I Tell Toast To Ignore/prefer A Certain Drive?


Mr Danny

Question

I'm backing up a bunch of DVDs and my internal disc drive doesn't work as well as my external burner. But when I load a disc in my external burner, Toast's "Read From" screen will jump back to the internal drive (showing me there isn't a disc inserted).

 

Here's what I mean. I open Toast and go to the "Disc Copy" screen (to make disc images of my DVDs). The screen says "Read From (internal drive name)." I have to click on that drop down menu and select the external drive. Then I load my DVD, and when it is fully loaded, this screen goes back to the internal drive (Read From: internal drive). I have to click on the drop down menu again to select the external drive, which now shows the DVD volume.

 

Then after the disc image is made, Toast's main screen once again reverts to the internal drive. To eject the disc, I have to again click on the drop-down menu, select the external drive and click on the "Eject" button.

 

I hope I explained that well enough. I mean, nothing is broken -- it's just real irritating (since I'm dealing with dozens of DVDs and have much more to do in the coming weeks).

 

 

 

So is there any way I can tell Toast to recognize my external burner as "the main one"? So instead of "favoring" the internal drive, it reverts to the external drive each time? Or maybe is there a way I can have it ignore my internal CD burner altogether? I don't want to disable my internal drive altogether, but at least temporarily...

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

It does seem to default back to the last selected drive. Kinda. At least when I first start up the program, it has the external selected. Then I put a disk inside the external, and when the disk has loaded, Toast (for some reason) decides to jump over to the internal drive. So then I have to reselect the external drive (which is now titled with the name of the DVD instead of the drive, itself) and carry on with creating the disc images.

 

If there was some way of TEMPORARILY having Toast ignore the internal drive altogether, I would be happy.

 

I was using the internal drive to copy these discs before, but now I'm working with the batch that the internal drive can't read (but the external one can -- at least most of them)...

Link to comment
Share on other sites

Toast probably is automatically thinking you want to use one drive to read and the other to write. The only way for Toast to ignore a drive is if it doesn't see it. In other words, it has to be disconnected from the Mac so that the OS doesn't see it.

Link to comment
Share on other sites

I know that Toast always defaults to the last selected drive (in my case the external one) as the destination drive. I don't recall going through your repeated issue when choosing a source drive. Maybe it will remember the last selected drive if you trash the Toast plist and prefs files in your user>library>preferences folder and relaunch Toast. Your user library is accessed by holding down the option key while selecting the Go menu in the Finder.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...