Jump to content
  • 0
Sign in to follow this  
The Chief

Create Dvds Menu Starts Mydvd14.exe And Then It Exits

Question

When I select "Create DVDs" I see the circular arrow spin for a few seconds then go away. Nothing happens. If I watch the task manager closely, I see "MyDVD14.exe" start up and then disappear. I am running Windows7

I have tried running this program in "Compatibility Mode" but then I run into a problem where I get an error later in the process after I actually click the "Burn" button. I see it check "Open Project" then skip over "Encode Movies", and "Encode Menus", and "Record Menus" and then check "Complete". When I click on the "Details" button, I see the following error:

80045028

80045028 Error while Opening Project

8000ffff Error while Aborting

 

Any help with this problem would be greatly appreciated.

 

Thanks,

TheChief

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

When I select "Create DVDs" I see the circular arrow spin for a few seconds then go away. Nothing happens. If I watch the task manager closely, I see "MyDVD14.exe" start up and then disappear. I am running Windows7

I have tried running this program in "Compatibility Mode" but then I run into a problem where I get an error later in the process after I actually click the "Burn" button. I see it check "Open Project" then skip over "Encode Movies", and "Encode Menus", and "Record Menus" and then check "Complete". When I click on the "Details" button, I see the following error:

80045028

80045028 Error while Opening Project

8000ffff Error while Aborting

 

Any help with this problem would be greatly appreciated.

 

Thanks,

TheChief

 

Reboot your computer, and try again.

Share this post


Link to post
Share on other sites
  • 0

NEVER run this in Compatibility mode !

 

So you eventually do get MyDVD to open, you then can select a menu and then add a video (or Video Wave project, and get to burn. That is where you program jumps to the end.

 

Let's go back to the start. Have you ever been able to run the program properly? Is any of the content covered by copy protection - commercial video or download from YouTube or similar?

 

Did you start with Video Wave and add the video there? Was the movie high definition or standards definition? If the video is high definition, did you select the wide screen option? What is the source of the video?

 

In Video Wave select to OUTPUT (top tab) your video to mpg2 or if high definition, hD Mpg2. Do you get a completed video file? If not, there is something wrong in your project and must be fixed. Do the same for all the videos/project that you want to put on the disc. Close Video Wave and open MyDVD. Select your menu and add the mpg2 files. Adjsut the navigation you want . Burn to an IMAGE file (Iso) in the burn dialog page. Does it complete?

 

Please give us progress reports and/or correct any of my assumptions. Answer all questions PLEASE.

Share this post


Link to post
Share on other sites
  • 0

Reboot your computer, and try again.

 

After turning off "Compatibility Mode" and rebooting, I can now bring up the "Burn Project" screen, but with the same result (repeated below):

I see it check "Open Project" then skip over "Encode Movies", and "Encode Menus", and "Record Menus" and then check "Complete". When I click on the "Details" button, I see the following error:

80045028

80045028 Error while Opening Project

8000ffff Error while Aborting

 

TheChief

Share this post


Link to post
Share on other sites
  • 0

Am I speaking to a wall? :angry: You did not seem to try the suggestions I made in my first post. Would a different language be helpful?

 

Instead of burning directly to a disc, can you burn to an image file (ISO)? If not, then there is something in your project that the program doesn't like. If you get the ISO file but you cannot burn that ISO file to a disc, then it is either your disc or you burner.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

NEVER run this in Compatibility mode !

 

So you eventually do get MyDVD to open, you then can select a menu and then add a video (or Video Wave project, and get to burn. That is where you program jumps to the end.

 

Let's go back to the start. Have you ever been able to run the program properly? Is any of the content covered by copy protection - commercial video or download from YouTube or similar?

 

Did you start with Video Wave and add the video there? Was the movie high definition or standards definition? If the video is high definition, did you select the wide screen option? What is the source of the video?

 

In Video Wave select to OUTPUT (top tab) your video to mpg2 or if high definition, hD Mpg2. Do you get a completed video file? If not, there is something wrong in your project and must be fixed. Do the same for all the videos/project that you want to put on the disc. Close Video Wave and open MyDVD. Select your menu and add the mpg2 files. Adjsut the navigation you want . Burn to an IMAGE file (Iso) in the burn dialog page. Does it complete?

 

Please give us progress reports and/or correct any of my assumptions. Answer all questions PLEASE.

Hi, I will attempt to answer as many questions as I can.

The "Burn Project" screen now comes up, and I am not in "compatibility mode" any longer, but still can not burn a disk.

The Movie is a .tivo file transferred from my Tivo to my home computer. I believe that .tivo format is bascially MP2 standard definition video file. It is a Nova broadcast from Public Television, no copyright protection. I have burned movies like this before but with older non Roxio software, and on a different computer.

The Movie plays properly in Roxio when I preview the project.

I do not see a menu for "video wave"

When I use "Tools", "Validate Project" it passes the check.

I can't be getting a completed video file, as the job ends in a few seconds.

If I select "Save Disk Image File" and not "Burn to Disk", I still get the same skipped items and error (repeated below)

I see it check "Open Project" then skip over "Encode Movies", and "Encode Menus", and "Record Menus" and then check "Complete". When I click on the "Details" button, I see the following error:

80045028

80045028 Error while Opening Project

8000ffff Error while Aborting

 

Thanks in advance for any assistance.

Share this post


Link to post
Share on other sites
  • 0

Am I speaking to a wall? :angry: You did not seem to try the suggestions I made in my first post. Would a different language be helpful?

 

Instead of burning directly to a disc, can you burn to an image file (ISO)? If not, then there is something in your project that the program doesn't like. If you get the ISO file but you cannot burn that ISO file to a disc, then it is either your disc or you burner.

There is no need to get nasty. I didn't see your post initially, and replied to the one from GrandPaBruce above first. Then I saw your suggestion. Thank you for your suggestions and requests for additional information. You will see my results below.

Share this post


Link to post
Share on other sites
  • 0

There is no need to get nasty. I didn't see your post initially, and replied to the one from GrandPaBruce above first. Then I saw your suggestion. Thank you for your suggestions and requests for additional information. You will see my results below.

That should have been "above". I'm not used to posting stuff. Sorry about that.

Share this post


Link to post
Share on other sites
  • 0

TIVO is a speciality format. Watch/read this. It is my understanding that there have been some changes in TIVO lately. Did you look at their web site?

Share this post


Link to post
Share on other sites
  • 0

TIVO is a speciality format. Watch/read this. It is my understanding that there have been some changes in TIVO lately. Did you look at their web site?

I watched the video. Thanks. I just started again using copy/convert video per the video that you referenced. It has started and has been hung at 8% for about 10 minutes now. I will be patient and give it an hour as I assume that it is transcoding. I'll let you know later if I'm out of the woods. Thanks again

Share this post


Link to post
Share on other sites
  • 0

I watched the video. Thanks. I just started again using copy/convert video per the video that you referenced. It has started and has been hung at 8% for about 10 minutes now. I will be patient and give it an hour as I assume that it is transcoding. I'll let you know later if I'm out of the woods. Thanks again

Update: Twice I tried this using the video copy/convert method described in the video. It hung up at 8% both times, and never recovered. No errors, just hung.

Share this post


Link to post
Share on other sites
  • 0

Sorry, I have never had or used TIVO so I'm going to let one of the other posters who have experience try to help you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×